[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051213 changes



 

 
Updated Packages:

ElectricFence-2.2.2-20.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

GConf-1.0.9-17.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

GConf2-2.12.1-2.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

Guppi-0.40.3-24.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ImageMagick-6.2.5.4-1.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ORBit-1:0.5.17-15.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Wed Mar 02 2005 Mark McLoughlin <markmc redhat com> 1:0.5.17-15
- Rebuild with gcc4

* Fri Aug 06 2004 Tim Waugh <twaugh redhat com> 1:0.5.17-14
- Fixed another m4 warning.

ORBit2-2.13.2-1.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

OpenIPMI-1.4.14-14.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

PyQt-3.15-1.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

Xaw3d-1.5E-6.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

anaconda-10.90.18-1
-------------------
* Mon Dec 12 2005 Jeremy Katz <katzj redhat com> - 10.90.18-1
- Handle monitor configuration in kickstart via "monitor" keyword instead of 
  "xconfig" consistently (clumens)
- Fix joe as nano (#175479)
- Try to get hard drive installs working again
- First steps towards using ub
- Fix depcheck progress bar to actually give progress.

* Sun Dec 11 2005 Peter Jones <pjones redhat com> - 10.90.17-1
- Full dmraid support.  (still disabled by default)

ddd-3.3.11-5
------------
* Mon Dec 12 2005 Than Ngo <than redhat com> 3.3.11-5 
- rebuilt against new openmotif-2.3

dictd-1.9.15-3
--------------
* Mon Dec 12 2005 Karsten Hopp <karsten redhat de> 1.9.15-3
- rebuild with gcc-4.1

* Tue Jul 12 2005 Karsten Hopp <karsten redhat de> 1.9.15-2
- Buildrequires libtool (ltdl.h)

* Wed Jul 06 2005 Karsten Hopp <karsten redhat de> 1.9.15-1
- update to dictd-1.9.15
- drop gcc34 patch

docbook-utils-0.6.14-4.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

flex-2.5.4a-34.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gcc-4.1.0-0.7
-------------
* Mon Dec 12 2005 Jakub Jelinek <jakub redhat com> 4.1.0-0.7
- update from gcc-4_1-branch (-r108157:108414)
  - PRs c++/19317, c++/19397, c++/19762, c++/19764, c++/25010, c++/25300,
	c++/25337, debug/24908, fortran/25292, libfortran/25116,
	libgcj/25265, target/17828, target/19005, target/23424,
	target/25212, target/25258, target/25311, testsuite/20772,
	testsuite/24478, testsuite/25167, tree-optimization/25248
- update from gomp-20050608-branch (up to -r108424)
- add BuildReq for alsa-lib-devel and configure with --disable-dssi
- sort files in libgcj-*.jar and touch them to latest ChangeLog
  timestamp, so that libgcj-*.jar is identical across multilib arches
- don't use pushw instruction on i?86, as that leads to ICEs
  in def_cfa_1, because negative CFA offsets not multiple of 4
  aren't representable in the unwind and debug info (PR debug/25023,
  PR target/25293)
- fix ICEs with x86_64 -mlarge-data-threshold=N and STRING_CSTs
  (Jan Hubicka, PR target/24188)
- fix Java ICE with input_filename being unset (Alexandre Oliva, #174912)
- don't accept invalid int x,; in C++ (Petr Machata, PR c++/24907)
- fix Java ICE in do_resolve_class (Andrew Haley, PR java/25366,
  PR java/25368)
- make sure g*.dg/compat/struct-layout-1.exp generated tests
  don't use arrays with entries aligned more than their size (PR c++/25331)
- don't use -liberty in g++.dg/compat/struct-layout-1.exp tests

gnome-session-2.12.0-4.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-speech-0.3.9-1.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtkhtml-1.1.9-11.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jpackage-utils-0:1.6.3-1jpp_2rh.1
---------------------------------
* Mon Dec 12 2005 Jesse Keating <jkeating redhat com> 0:1.6.3-1jpp_2rh.1
- Bump release number.

kdegraphics-7:3.5.0-2
---------------------
* Mon Dec 12 2005 Than Ngo <than redhat com> 7:3.5.0-2
- apply patch to fix modula-X problem

kdelibs-6:3.5.0-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdevelop-9:3.3.0-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kernel-2.6.14-1.1756_FC5
------------------------
* Mon Dec 12 2005 Dave Jones <davej redhat com>
- 2.6.15-rc5-git2

* Mon Dec 12 2005 David Woodhouse <dwmw2 redhat com>
- Make mambo_disk not run on real hardware; only on sim
- Also make it a module
- Handle iommu on DD3 boards
- Fix parport patch

kudzu-1.2.15-1
--------------
* Tue Dec 13 2005 Bill Nottingham <notting redhat com> - 1.2.15-1
- use ACPI EDID info if available

* Fri Dec 09 2005 Bill Nottingham <notting redhat com> - 1.2.14-1
- add support for mambo virtual devices (#173307, <dwmw2 redhat com>)

* Wed Nov 16 2005 Bill Nottingham <notting redhat com> - 1.2.13-1
- integrate patch, bump version

lftp-3.3.3-1.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

lha-1.14i-19.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libFS-0.99.2-2.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libart_lgpl-2.3.17-2.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libavc1394-0.5.1-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libbonobo-2.13.0-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libbonoboui-2.13.0-1.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libbtctl-0.5.0-1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libc-client-2002e-18.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libchewing-0.2.7-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libcroco-0.6.0-6.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libdbi-0.8.1-1.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libdbi-drivers-0.8.1a-1.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libexif-0.6.12-3.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libfontenc-0.99.2-3.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libgail-gnome-1.1.2-1.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libgcrypt-1.2.2-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libghttp-1:1.0.9-11.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libglade2-2.5.1-3.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libgnome-2.13.2-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Wed Nov 30 2005 Matthias Clasen <mclasen redhat com> - 2.13.2-1
- Update to 2.13.2
- Drop upstreamed patches

* Mon Oct 24 2005 Matthias Clasen <mclasen redhat com> - 2.12.0.1-2
- Add schema for some new keys

libgnomecanvas-2.12.0-1.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libnl-1.0-0.5.pre5.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libsemanage-1.5.1-1
-------------------
* Mon Dec 12 2005 Dan Walsh <dwalsh redhat com> 1.5.1-1
- Upgrade to latest from NSA
	* Added file-mode= setting to semanage.conf, default to 0644.
	  Changed semanage_copy_file and callers to use this mode when
	  installing policy files to runtime locations.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libsetrans-0.1.11-3
-------------------
* Mon Dec 12 2005 Jeremy Katz <katzj redhat com> - 0.1.11-3
- there should really be a 'make dist' target that ensures that things are 
  cleaned before a dist tarball is created.  add a 'make clean' to the build
  just to make sure we don't get hit by this in the future

libxml2-2.6.22-1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

linuxwacom-0:0.7.0-2
--------------------
* Mon Dec 12 2005 Tim Waugh <twaugh redhat com> 0:0.7.0-2
- More SDK path fixes.
- Don't build input driver with -fstack-protector since the X loader
  doesn't like it.

man-pages-2.16-2
----------------
* Tue Dec 13 2005 Ivana Varekova <varekova redhat com> 2.16-2
- fix bug 174628 - mmap(2) CAN return mappings at location 0

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Thu Dec 08 2005 Ivana Varekova <varekova redhat com> 2.16-1
- update to 2.16

mysql-5.0.16-1
--------------
* Mon Dec 12 2005 Tom Lane <tgl redhat com> 5.0.16-1
- Update to MySQL 5.0.16
- Add EXCEPTIONS-CLIENT license info to the shipped documentation
- Make my_config.h architecture-independent for multilib installs;
  put the original my_config.h into my_config_$ARCH.h
- Add -fwrapv to CFLAGS so that gcc 4.1 doesn't break it

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

nspr-4.6-4.1
------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

nss_db-2.2-34.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

nss_ldap-244-2.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ntp-4.2.0.a.20050816-10.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

numactl-0.6.4-1.24.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

nut-2.0.2-5.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

oaf-0.6.10-12.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

open-1.4-24.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Sat Mar 05 2005 Than Ngo <than redhat com> 1.4-24
- rebuilt

* Tue Feb 15 2005 Than Ngo <than redhat com> 1.4-23
- use $RPM_OPT_FLAGS

openldap-2.3.11-3.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

openobex-1.0.1-4.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

openobex-apps-1.0.0-8.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

opensm-1.0-0.4265.1.FC5.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt
openssh-4.2p1-9.1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

openssl-0.9.8a-4.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

openssl097a-0.9.7a-4.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

openswan-2.4.4-1.1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pam-0.80-14.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pam_ccreds-1-8.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pam_passwdqc-1.0.2-1.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pam_smb-1.1.7-6.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

parted-1.6.25-5.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

passwd-0.71-2.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

patch-2.5.4-29.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

patchutils-0.2.31-2.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Fri Jul 22 2005 Tim Waugh <twaugh redhat com>
- Better structure in XML documentation.

pax-3.4-1.1
-----------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pciutils-2.1.99.test8-10.1
--------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pcmciautils-007-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pcre-6.3-1.1
------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

php-5.1.1-6
-----------
* Mon Dec 12 2005 Joe Orton <jorton redhat com> 5.1.1-6
- enable short_open_tag in default php.ini again (#175381)

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pilot-link-1:0.12.0-0.pre4.5.1
------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pinfo-0.6.8-11.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pkgconfig-1:0.20-2.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

planner-0.13-2.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pnm2ppa-1:1.04-13.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

policycoreutils-1.29.1-3
------------------------

portmap-4.0-65.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

postfix-2:2.2.5-2.1.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

postgresql-8.1.0-4.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

postgresql-odbc-08.01.0100-1.1
------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ppp-2.4.3-6.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

privoxy-3.0.3-9.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

procinfo-18-18.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

procmail-3.22-16.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

procps-3.2.6-2.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

psacct-6.3.2-37.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

psmisc-21.8-1.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pstack-1.2-7.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

psutils-1.17-25.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pump-0.8.24-1.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pvm-3.4.5-6.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pyOpenSSL-0.6-1.p24.7.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pycairo-1.0.2-1.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt
pykickstart-0.11-1
------------------
* Mon Dec 12 2005 Chris Lumens <clumens redhat com> 0.11-1
- Deprecate monitor-related options to xconfig.

pyorbit-2.0.1-4.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pyparted-1.6.10-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

readahead-1:1.1-1.18.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ruby-1.8.4-0.3.preview1.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

selinux-policy-2.1.4-1
----------------------
* Mon Dec 12 2005 Dan Walsh <dwalsh redhat com> 2.1.4-1
- Fixes for hal
- Update to upstream

* Mon Dec 12 2005 Dan Walsh <dwalsh redhat com> 2.1.3-1
- Turn back on execmem since we need it for java, firefox, ooffice
- Allow gpm to stream socket to itself

* Mon Dec 12 2005 Jeremy Katz <katzj redhat com> - 2.1.2-3
- fix requirements to be on the actual packages so that policy can get
  created properly at install time

slang-2.0.5-5.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

star-1.5a69-1.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Tue Nov 08 2005 Peter Vrabec <pvrabec redhat com> 1.5a69-1
- upgrade

* Mon Oct 10 2005 Peter Vrabec <pvrabec redhat com> 1.5a68-1
- upgrade

subversion-1.2.3-6
------------------
* Mon Dec 12 2005 Joe Orton <jorton redhat com> 1.2.3-6
- fix ownership of libsvnjavahl.* (#175289)
- try building javahl on ia64/ppc64 again

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

system-config-kickstart-2.6.2-1
-------------------------------
* Mon Dec 12 2005 Chris Lumens <clumens redhat com> 2.6.2-1
- Use monitor keyword instead of deprecated xconfig options.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

tetex-3.0-11.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ttcp-1.12-13.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

util-linux-2.13-0.12
--------------------
* Mon Dec 12 2005 Karel Zak <kzak redhat com> 2.13-0.12
- rebuilt

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

vte-0.11.15-1.fc5.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

xpdf-1:3.01-6
-------------
* Mon Dec 12 2005 Than Ngo <than redhat com> 3.01-6 
- rebuilt against new openmotif-2.3

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

xterm-207-7.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

zip-2.31-1.1
------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	carol - 1.8.9.3-1jpp_6fc.i386 requires libgcj.so.6
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.i386 requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.i386 requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.i386 requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.i386 requires libgcj.so.6
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnu-crypto - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.i386 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.i386 requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.i386 requires libgcj.so.6
	libglade-java - 2.12.1-2.i386 requires libgcj.so.6
	libgnome-java - 2.12.1-2.i386 requires libgcj.so.6
	libgtk-java - 2.8.1-1.i386 requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	libvte-java - 0.11.11-6.i386 requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.i386 requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.i386 requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.i386 requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.i386 requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.i386 requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.i386 requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.i386 requires libgcj.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.i386 requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.i386 requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.i386 requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.i386 requires libgcj.so.6
	systemtap - 0.5-2.i386 requires libdw.so.1(ELFUTILS_0.116)
	tomcat5 - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.i386 requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.i386 requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.i386 requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.i386 requires libgcj.so.6



Broken deps for ia64
----------------------------------------------------------
	carol - 1.8.9.3-1jpp_6fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.ia64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.ia64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.ia64 requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.ia64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.ia64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.ia64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.ia64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.ia64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	struts - 1.2.4-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	systemtap - 0.5-2.ia64 requires libdw.so.1(ELFUTILS_0.116)(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ia64 requires libgcj.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	carol - 1.8.9.3-1jpp_6fc.ppc requires libgcj.so.6
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	eclipse-bugzilla - 1:0.1.1_fc-5.ppc requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.ppc requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.ppc requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.ppc requires libgcj.so.6
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	gnu-crypto - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.ppc requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.ppc requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.ppc requires libgcj.so.6
	libglade-java - 2.12.1-2.ppc requires libgcj.so.6
	libgnome-java - 2.12.1-2.ppc requires libgcj.so.6
	libgtk-java - 2.8.1-1.ppc requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	libvte-java - 0.11.11-6.ppc requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.ppc requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.ppc requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.ppc requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.ppc requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.ppc requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.ppc requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.ppc requires libgcj.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.ppc requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.ppc requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.ppc requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.ppc requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.ppc requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ppc requires libgcj.so.6
	systemtap - 0.5-2.ppc requires libdw.so.1(ELFUTILS_0.116)
	tomcat5 - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.ppc requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.ppc requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ppc requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ppc requires libgcj.so.6



Broken deps for ppc64
----------------------------------------------------------
	carol - 1.8.9.3-1jpp_6fc.ppc64 requires libgcj.so.6()(64bit)
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnu-crypto - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.ppc64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.ppc64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.ppc64 requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.ppc64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.ppc64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.ppc64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.ppc64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.ppc64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ppc64 requires libgcj.so.6()(64bit)



Broken deps for s390
----------------------------------------------------------
	carol - 1.8.9.3-1jpp_6fc.s390 requires libgcj.so.6
	gnu-crypto - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.s390 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.s390 requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.s390 requires libgcj.so.6
	libglade-java - 2.12.1-2.s390 requires libgcj.so.6
	libgnome-java - 2.12.1-2.s390 requires libgcj.so.6
	libgtk-java - 2.8.1-1.s390 requires libgcj.so.6
	libvte-java - 0.11.11-6.s390 requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.s390 requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.s390 requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.s390 requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.s390 requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.s390 requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.s390 requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.s390 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.s390 requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.s390 requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.s390 requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.s390 requires libgcj.so.6
	tomcat5 - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.s390 requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.s390 requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.s390 requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.s390 requires libgcj.so.6



Broken deps for s390x
----------------------------------------------------------
	carol - 1.8.9.3-1jpp_6fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.s390x requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.s390x requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libglibjava-0.2.so()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libglibjni-0.2.so()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libcairojava-1.0.so()(64bit)
	libglade-java - 2.12.0-5.s390x requires libgcj.so.6()(64bit)
	libglade-java - 2.12.0-5.s390x requires libglibjava-0.2.so()(64bit)
	libglade-java - 2.12.0-5.s390x requires libglibjni-0.2.so()(64bit)
	libglade-java - 2.12.0-5.s390x requires libcairojava-1.0.so()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libglibjava-0.2.so()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libglibjni-0.2.so()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libcairojava-1.0.so()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libglibjava-0.2.so()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libglibjni-0.2.so()(64bit)
	libvte-java - 0.11.11-6.s390x requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.s390x requires libglibjava-0.2.so()(64bit)
	libvte-java - 0.11.11-6.s390x requires libglibjni-0.2.so()(64bit)
	libvte-java - 0.11.11-6.s390x requires libcairojava-1.0.so()(64bit)
	lucene - 1.4.3-1jpp_7fc.s390x requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.s390x requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.s390x requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.s390x requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.s390x requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.s390x requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.s390x requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.s390x requires libgcj.so.6()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	carol - 1.8.9.3-1jpp_6fc.x86_64 requires libgcj.so.6()(64bit)
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.x86_64 requires libgcj.so.6()(64bit)
	eclipse-cdt - 1:3.0.1-1jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-changelog - 1:2.0.1_fc-22.x86_64 requires libgcj.so.6()(64bit)
	eclipse-ecj - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-jdt - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pde - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-platform - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pydev - 1:0.9.3_fc-12.x86_64 requires libgcj.so.6()(64bit)
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnu-crypto - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jonas - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jonas-examples - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.x86_64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.x86_64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.x86_64 requires libgcj.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcjawt.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.x86_64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.x86_64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.x86_64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.x86_64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.x86_64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	systemtap - 0.5-2.x86_64 requires libdw.so.1(ELFUTILS_0.116)(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.x86_64 requires libgcj.so.6()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]