[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing glib2-2.6.6-1 on FC3?



On Mon, Dec 12, 2005 at 11:02:42PM -0700, Philip Prindeville wrote:
> I need to be able to build gdm-2.13.0.3 on FC3 to check some
> features and develop a couple of fixes that I naively volunteered
> to do, but...  it seems that gdm-2.13 requires glib2-2.6.0 or better.
> 
> Can I safely install glib2-2.6.6 on FC3 (using the RPMS on atrpms.net)
> or will that bugger things up badly?

I would have to admit to be biased. It was promoted to the stable
section of ATrpms some ages ago after QAing it in bleeding and testing
repos, and several thousand of users are productively using it.

And even if you don't take my word: The nice thing about packages is
that they can be cast back to their previous version. :)
-- 
Axel.Thimm at ATrpms.net

Attachment: pgpScsSdcPzoj.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]