[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20051213 changes



On 12/13/05, Jeff Spaleta <jspaleta gmail com> wrote:
> On 12/13/05, Brian Millett <bmillett gmail com> wrote:
> > Ok, I don't see this as a conflict in the report, am I confused?
>
> You are very confused.
I take this back.... after running repoquery from an fc4 box against
the rawhide tree. Its clear there is a problem.

repoquery --repoid=development -q --provides pcmciautils
config(pcmciautils) = 007-1.1
pcmcia-cs  <------------------- THIS IS THE PROBLEM
pcmciautils = 007-1.1

package pcmcia-cs-007.1   did not provide pcmcia-cs
package pcmcia-cs-007.1.1 does
hwdata has an explicit conflict on pcmcia-cs  and thus....doom.

So either hwdata needs to have its conflict removed
or pcimciautils has to have its provide removed
either way i expect the issue to be resolved in another package
rebuild, hopefully by tomorrow.

-jef


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]