[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20051215 changes



On Thu, 2005-12-15 at 15:16 +0000, Paul F. Johnson wrote:
> Hi,
> 
> > Broken deps for x86_64
> > 	eclipse-bugzilla - 1:0.1.1_fc-5.x86_64 requires libgcj.so.6()(64bit)
> > 	eclipse-cdt - 1:3.0.1-1jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
> > 	eclipse-changelog - 1:2.0.1_fc-22.x86_64 requires libgcj.so.6()(64bit)
> > 	eclipse-ecj - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
> > 	eclipse-jdt - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
> > 	eclipse-pde - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
> > 	eclipse-platform - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
> > 	eclipse-pydev - 1:0.9.3_fc-12.x86_64 requires libgcj.so.6()(64bit)
> > 	tomcat5 - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
> > 	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
> > 	tomcat5-jasper - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
> > 	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
> > 	tomcat5-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
> 
> Any chance of putting these on tomorrows build?

I've been trying to get Eclipse to build for a few days now.  There was
a gcc bug which got fixed yesterday by Andrew Haley but today I'm
running into
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=175833 .  I can
duplicate locally now so hopefully we can get this fixed and have
builds.  I can really speak for tomcat, but IIRC, it needs a bytecode
compiler which is provided by eclipse-ecj.

Sorry this has taken so long.

Andrew


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]