[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051216 changes



New package aspell-sl
	Slovenian dictionaries for Aspell.

New package iscsi-initiator-utils
	iSCSI daemon and utility programs

New package m17n-db
	Multilingualization datafiles for m17n-lib

New package m17n-lib
	Multilingual text library

New package scim-m17n
	SCIM IMEngine for m17n-lib


 
Updated Packages:

GConf-1.0.9-18
--------------
* Thu Dec 15 2005 Ray Strode <rstrode redhat com> 1.0.9-18
- take ownership of directories that belong to the package
  (bug 151360)

MySQL-python-1.2.0-3.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

anaconda-10.90.21-1
-------------------
* Thu Dec 15 2005 Jeremy Katz <katzj redhat com> - 10.90.21-1
- fix pkgorder for new group code
- fix ub vs usb-storage
- remove some redundant code (clumens)

* Thu Dec 15 2005 Jeremy Katz <katzj redhat com> - 10.90.20-1
- Fixes for new timezone stuff (pnasrat)
- Fix transaction sorting (pnasrat)
- Enable dmraid by default

avalon-framework-0:4.1.4-2jpp_6fc
---------------------------------
* Thu Dec 15 2005 Gary Benson <gbenson redhat com> 0:4.1.4-2jpp_6fc
- Rebuild for new gcj.

bash-3.0-41
-----------
* Thu Dec 15 2005 Tim Waugh <twaugh redhat com> 3.0-41
- Missed another loop for improved sighandler patch (bug #169231).

carol-0:1.8.9.3-1jpp_7fc
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:1.8.9.3-1jpp_7fc
- rebuilt

epiphany-1.9.3.1-1
------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 1.9.3.1-1
- Update to 1.9.3.1

evolution-2.5.2-2
-----------------
* Thu Dec 15 2005 Christopher Aillon <caillon redhat com> 2.5.2-2
- Require nspr and nss instead of mozilla-nspr and mozilla-nss
- Update no-gnome-common patch to work with standalone nss package

finger-0.17-32
--------------
* Thu Dec 15 2005 Radek Vokal <rvokal redhat com> 0.17-32
- another UTF-8 fix

gcc-4.1.0-0.8
-------------
* Mon Dec 12 2005 Jakub Jelinek <jakub redhat com> 4.1.0-0.8
- update from gcc-4_1-branch (-r108414:108539)
  - PRs classpath/25389, fortran/23815, fortran/25078, target/25254
- fix Java ICE on initialized static final var used in case
  (Andrew Haley, #175569)
- fix crash in _Unwind_IteratePhdrCallback (Andrew Haley)
- don't Require alsa-lib-devel, just BuildRequire it
  (#175627)
- use .gnu.linkonce.d.rel.ro.* sections for objects that
  are constant after relocation processing

gimp-print-4.2.7-14
-------------------
* Thu Dec 15 2005 Tim Waugh <twaugh redhat com> 4.2.7-14
- Several fixes for gimp-print-cups scriptlets (bug #175710, bug #175722).

gnome-panel-2.13.3-1
--------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 2.13.3-1
- Update to 2.13.3
- Use sed rather than patch for po files

gnome-screensaver-0.0.22-1
--------------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> - 0.0.22-1
- Update to 0.0.22

gnome-terminal-2.13.0-1
-----------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 2.13.0-1
- Update to 2.13.0

gnome-utils-1:2.13.3-1
----------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 2.13.3
- Update to gnome-utils 2.13.3
- Update to zenity 2.13.3
- Update to gucharmap 1.5.0
- Update to gcalctool 5.7.15
- Drop upstreamed patch

gnome-vfs2-2.13.3-1
-------------------
* Thu Dec 15 2005 Matthias Clasen  <mclasen redhat com> 2.13.3-1
- Update to 2.13.3
- Drop upstreamed patches

gnome-volume-manager-1.5.5-1
----------------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> - 1.5.5-1
- Update to 1.5.5

gnomemeeting-1.2.3-1
--------------------
* Tue Dec 13 2005 Daniel Veillard <veillard redhat com> 1.2.3-1
- upstream release of 1.2.3
- Fixes for gcc 4.1

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnopernicus-1.0.0-1
-------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 1.0.0-1
- Update to 1.0.0
- Work around wrong-evaluation-time issues in configure

gtksourceview-1.5.2-1
---------------------
* Wed Dec 14 2005 Matthias Clsaen <mclasen redhat com>
- Update to 1.5.2
- Remove upstreamed patch

initscripts-8.19-1
------------------
* Thu Dec 15 2005 Bill Nottingham <notting redhat com>
- Require syslog, for alternate implementations thereof (#172885)
- Fix fsck invocation for weeding out netdev devices (#175803)

* Fri Dec 02 2005 Bill Nottingham <notting redhat com> 8.18-1
- use new dhclient file paths, add appropriate conflict (#169164)

* Wed Oct 05 2005 Bill Nottingham <notting redhat com> 8.17-1
- make sure corefile limiting works for user processes as well
  (#166511, <ville skytta iki fi>)
- ifup-routes: handle no EOF in the route file (#156972)
- rc.sysinit: tweak mesage (#156972)
- ifdown-eth: clean up error message (#135167)
- rc.sysinit: call kpartx on multipath devices (#160227)
- ifup-eth: move wireless options before bridge options (#122801)
- ifup-wireless: silence error (#90601)
- init.d/functions: change translated string (#54682)

jakarta-commons-beanutils-0:1.7.0-2jpp_3fc
------------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.7.0-2jpp_3fc
- rebuilt

* Tue Jul 19 2005 Gary Benson <gbenson redhat com> - 0:1.7.0-2jpp_2fc
- Build on ia64, ppc64, s390 and s390x.
- Switch to aot-compile-rpm.

* Wed May 25 2005 Gary Benson <gbenson redhat com> - 0:1.7.0-2jpp_1fc
- Upgrade to 1.7.0-2jpp.
- Rearrange how BC-compiled stuff is built and installed.

jakarta-commons-cli-0:1.0-6jpp_2fc
----------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.0-6jpp_2fc
- rebuilt

* Thu Jun 16 2005 Gary Benson <gbenson redhat com> - 0:1.0-6jpp_1fc
- Build into Fedora.

* Mon Dec 20 2004 Fernando Nasser <fnasser at redhat.com> - 0:1.0-6jpp_1rh
- First Red Hat release

jakarta-commons-discovery-1:0.3-1jpp_2fc
----------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> -1:1:0.3-1jpp_2fc
- rebuilt

* Thu Jun 16 2005 Gary Benson <gbenson redhat com> - 1:1:0.3-1jpp_1fc
- Build into Fedora.

* Sat Jun 04 2005 Fernando Nasser <fnasser redhat com> - 1:1:0.3-1jpp_1rh
- Merge for update

jakarta-commons-el-0:1.0-4jpp_3fc
---------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.0-4jpp_3fc
- rebuilt

* Tue Jul 19 2005 Gary Benson <gbenson at redhat.com> - 0:1.0-4jpp_2fc
- Build on ia64, ppc64, s390 and s390x.
- Switch to aot-compile-rpm.

* Tue Jun 14 2005 Gary Benson <gbenson at redhat.com> - 0:1.0-4jpp_1fc
- Upgrade to 1.0-4jpp.

jakarta-commons-fileupload-1:1.0-3jpp_2fc.1
-------------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 1:1.0-3jpp_2fc
- rebuilt

* Thu Jan 20 2005 Gary Benson <gbenson redhat com> - 1:1.0-3jpp_1fc
- Build into Fedora.

* Fri Oct 22 2004 Fernando Nasser <fnasser redhat com> 1:1.0-3jpp_1rh
- Merge with upstream version

jakarta-commons-httpclient-1:3.0-0.rc2.0jpp_2fc
-----------------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 1:3.0-0.rc2.0jpp_2fc
- rebuilt

* Wed Jun 15 2005 Gary Benson <gbenson redhat com> - 1:3.0-0.rc2.0jpp_1fc
- Build into Fedora.

* Tue Jun 07 2005 Gary Benson <gbenson redhat com>
- Avoid an API hole in libgcj's Swing implementation.
- Skip tests (suite is full of Sun-specific classes).

jakarta-commons-logging-0:1.0.4-2jpp_7fc
----------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.0.4-2jpp_7fc
- rebuilt

* Fri Jul 15 2005 Gary Benson <gbenson redhat com> - 0:1.0.4-2jpp_6fc
- Build on ia64, ppc64, s390 and s390x.
- Switch to aot-compile-rpm.

* Wed May 25 2005 Gary Benson <gbenson redhat com> - 0:1.0.4-2jpp_5fc
- Rearrange how BC-compiled stuff is built and installed.

jakarta-commons-modeler-0:1.1-4jpp_3fc
--------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.1-4jpp_3fc
- rebuilt

* Wed Jul 20 2005 Gary Benson <gbenson redhat com> - 0:1.1-4jpp_2fc
- Build on ia64, ppc64, s390 and s390x.
- Switch to aot-compile-rpm.

* Thu May 26 2005 Gary Benson <gbenson redhat com> - 0:1.1-4jpp_1fc
- Upgrade to 1.1-4jpp.
- Rearrange how BC-compiled stuff is built and installed.

jakarta-commons-validator-0:1.1.3-1jpp_3fc
------------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.1.3-1jpp_3fc
- rebuilt

* Tue Jun 21 2005 Gary Benson <gbenson redhat com> - 0:1.1.3-1jpp_2fc
- Remove jarfile from the tarball.

* Thu Jan 20 2005 Gary Benson <gbenson redhat com> - 0:1.1.3-1jpp_1fc
- Build into Fedora.

jgroups-0:2.2.6-1jpp_2fc
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:2.2.6-1jpp_2fc
- rebuilt

* Thu Jun 16 2005 Gary Benson <gbenson redhat com> 0:2.2.6-1jpp_1fc
- Build into Fedora.

* Thu Jun 09 2005 Gary Benson <gbenson redhat com>
- Remove jarfiles from the tarball.

jonathan-core-0:4.1-1jpp_5fc
----------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:4.1-1jpp_5fc
- rebuilt

* Mon Aug 01 2005 Gary Benson <gbenson redhat com> 0:4.1-1jpp_4fc
- Build on ia64, ppc64, s390 and s390x.
- Switch to aot-compile-rpm.

* Tue Jun 28 2005 Gary Benson <gbenson redhat com> 0:4.1-1jpp_3fc
- BC-compile.

jonathan-jeremie-0:4.2-1jpp_5fc
-------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:4.2-1jpp_5fc
- rebuilt

* Mon Aug 01 2005 Gary Benson <gbenson redhat com> 0:4.2-1jpp_4fc
- Remove explicit references to jacorb and jonathan-rmi.
- Switch to aot-compile-rpm.
- Build on ia64, ppc64, s390 and s390x.

* Tue Jun 28 2005 Gary Benson <gbenson redhat com> 0:4.2-1jpp_3fc
- BC-compile.

jotm-0:2.0.5-1jpp_4fc
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:2.0.5-1jpp_4fc
- rebuilt

kasumi-1.0-1.fc5
----------------
* Thu Dec 15 2005 Akira TAGOH <tagoh redhat com> - 1.0-1
- New upstream release.
- kasumi-1.0-gcc41.patch: build with -ffriend-injection to temporarily get it
  built with gcc-4.1.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kernel-2.6.14-1.1767_FC5
------------------------
* Thu Dec 15 2005 Dave Jones <davej redhat com>
- 2.6.15-rc5-git5

* Wed Dec 14 2005 Dave Jones <davej redhat com>
- 2.6.15-rc5-git4
- Try 'optimise for size' again.
- Silence noisy CD drives that spew msgs when probed whilst empty.

* Tue Dec 13 2005 Dave Jones <davej redhat com>
- 2.6.15-rc5-git3
- Use MMIO instead of PIO for 8139too

libICE-0.99.2-1
---------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libICE to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXScrnSaver-0.99.3-1
----------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXScrnSaver to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXau-0.99.2-1
---------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXau to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXaw-0.99.3-1
---------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXaw to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXcomposite-0.2.2.1-1
-----------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.2.2.1-1
- Updated libXcomposite to version 0.2.2.1 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXdamage-1.0.2.1-1
--------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 1.0.2.1-1
- Updated libXdamage to version 1.0.2.1 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXdmcp-0.99.2-1
-----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXdmcp to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXevie-0.99.3-1
-----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXevie to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXext-0.99.3-1
----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXext to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXfixes-3.0.1.1-1
-------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 3.0.1.1-1
- Updated libXfixes to version 3.0.1.1 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXfont-0.99.3-1
-----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXfont to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.
- Removed libXfont-0.99.2-fontdir-attrib-fix-bug-172997.patch, which is now
  integrated upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Mon Nov 14 2005 Mike A. Harris <mharris redhat com> 0.99.2-3
- Added libXfont-0.99.2-fontdir-attrib-fix-bug-172997.patch to remove
  conditionalization of FONTDIRATTRIB from sources instead of tweaking
  CFLAGS for bug (#172997, fdo#5047).

libXfontcache-0.99.2-1
----------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXfontcache to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.
- Added new manpages to file manifest.

* Tue Nov 15 2005 Mike A. Harris <mharris redhat com> 0.99.1-3
- Added "BuildRequires: libXau-devel", as twm fails without it, but does not
  check for it with ./configure.  Bug (fdo#5065)

libXi-0.99.2-1
--------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXi to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Tue Nov 15 2005 Mike A. Harris <mharris redhat com> 0.99.1-3
- Added "BuildRequires: libXau-devel", as build fails without it, but does
  not check for it with ./configure.  Bug (fdo#5065)

libXinerama-0.99.2-1
--------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXinerama to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Tue Nov 15 2005 Mike A. Harris <mharris redhat com> 0.99.1-3
- Added "BuildRequires: libXau-devel", as twm fails without it, but does not
  check for it with ./configure.  Bug (fdo#5065)

libXmu-0.99.2-1
---------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXmu to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.
- Added "BuildRequires: pkgconfig, libXau-devel, xorg-x11-util-macros" to
  fix build dependencies.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXp-0.99.2-1
--------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXp to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXpm-3.5.4.1-1
----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 3.5.4.1-1
- Updated libXpm to version 3.5.4.1 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.
- Added "Requires: libX11-devel" to devel subpackage as xpm.h includes various
  X headers. (#174163)
- Added missing build dep libXau-devel

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXrandr-1.1.0.1-1
-------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 1.1.0.1-1
- Updated libXrandr to version 1.1.0.1 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXrender-0.9.0.1-1
--------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.9.0.1-1
- Updated libXrender to version 0.9.0.1 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXres-0.99.3-1
----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXres to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXt-0.99.3-1
--------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXt to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXtst-0.99.3-1
----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXtst to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXv-0.99.2-1
--------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXv to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXvMC-0.99.2-1
----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXvMC to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXxf86dga-0.99.3-1
--------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libXxf86dga to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXxf86misc-0.99.2-1
---------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXxf86misc to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libXxf86vm-0.99.2-1
-------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libXxf86vm to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libdmx-0.99.2-1
---------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libdmx to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Tue Nov 15 2005 Mike A. Harris <mharris redhat com> 0.99.1-3
- Added "BuildRequires: libXau-devel, pkgconfig" missing deps.

libdrm-2.0-1
------------
* Wed Nov 30 2005 Mike A. Harris <mharris redhat com> 2.0-1
- Updated libdrm to version 2.0 from dri.sf.net.  This is an ABI incompatible
  release, meaning everything linked to it needs to be recompiled.

libfontenc-0.99.3-1
-------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated libfontenc to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

libgtop2-2.13.1-1
-----------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com>
- Update to 2.13.1

* Wed Dec 14 2005 Matthias Clasen <mclasen redhat com>
- Update to 2.13.0

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

liblbxutil-0.99.3-1
-------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.3-1
- Updated liblbxutil to version 0.99.3 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

liboldX-0.99.2-1
----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated liboldX to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libxkbfile-0.99.2-1
-------------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libxkbfile to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libxkbui-0.99.2-1
-----------------
* Tue Dec 13 2005 Mike A. Harris <mharris redhat com> 0.99.2-1
- Updated libxkbui to version 0.99.2 from X11R7 RC3
- Added "Requires(pre): xorg-x11-filesystem >= 0.99.2-3", to ensure
  that /usr/lib/X11 and /usr/include/X11 pre-exist.
- Removed 'x' suffix from manpage directories to match RC3 upstream.

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

lucene-0:1.4.3-1jpp_9fc
-----------------------
* Wed Dec 14 2005 Gary Benson <gbenson redhat com> - 0:1.4.3-1jpp_9fc
- Rebuilt for new gcj.

* Tue Dec 13 2005 Jesse Keating <jkeating redhat com>
- rebuilt for new gcj

* Fri Nov 11 2005 Vadim Nasardinov <vadimn redhat com> - 0:1.4.3-1jpp_8fc
- BZ 170343 -- add the lucene-devel subpackage

medor-0:1.4.4-1jpp_2fc
----------------------

medor-expression-0:1.4.2-1jpp_2fc
---------------------------------

mockobjects-0:0.09-12jpp_3fc
----------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:09-11jpp_3fc
- rebuilt

monolog-0:1.8.6-1jpp_10fc
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:1.8.6-1jpp_10fc
- rebuilt
- patch to accept jdk 1.5

mozilla-37:1.7.12-3
-------------------
* Thu Dec 15 2005 Christopher Aillon <caillon redhat com> 37:1.7.12-3
- Use system NSS

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

mysql-5.0.16-4
--------------
* Thu Dec 15 2005 Tom Lane <tgl redhat com> 5.0.16-4
- fix my_config.h for ppc platforms

* Thu Dec 15 2005 Tom Lane <tgl redhat com> 5.0.16-3
- my_config.h needs to guard against 64-bit platforms that also define the
  32-bit symbol

* Wed Dec 14 2005 Tom Lane <tgl redhat com> 5.0.16-2
- oops, looks like we want uname -i not uname -m

mysql-connector-odbc-3.51.12-1.1
--------------------------------

mysqlclient10-3.23.58-9
-----------------------
* Thu Dec 15 2005 Tom Lane <tgl redhat com> 3.23.58-9
- fix my_config.h for 64-bit and ppc platforms

mysqlclient14-4.1.14-4
----------------------
* Thu Dec 15 2005 Tom Lane <tgl redhat com> 4.1.14-4
- fix my_config.h for 64-bit and ppc platforms

nautilus-cd-burner-2.13.3-1
---------------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 2.13.3-1
- Update to 2.13.3

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

nspr-4.6.1-1
------------
* Thu Dec 15 2005 Christopher Aillon <caillon redhat com> 4.6.1-1
- Update to 4.6.1

nss-3.11-1
----------
* Thu Dec 15 2005 Christopher Aillon <caillon redhat com> 3.11-1
- Update to 3.11

* Thu Dec 15 2005 Christopher Aillon <caillon redhat com> 3.11-0.cvs.2
- Add patch to allow building on ppc*
- Update the pkgconfig file to Require nspr

* Thu Dec 15 2005 Christopher Aillon <caillon redhat com> 3.11-0.cvs
- Initial import into Fedora Core, based on a CVS snapshot of
  the NSS_3_11_RTM tag
- Fix up the pkcs11-devel subpackage to contain the proper headers
- Build with RPM_OPT_FLAGS
- No need to have rpath of /usr/lib in the pc file

openoffice.org-1:2.0.1-145.3.2
------------------------------
* Tue Dec 13 2005 Caolan McNamara <caolanm redhat com> - 1:2.0.1-145.3
- system agg

openssl-0.9.8a-5
----------------
* Thu Dec 15 2005 Tomas Mraz <tmraz redhat com> 0.9.8a-5
- don't include SSL_OP_NETSCAPE_REUSE_CIPHER_CHANGE_BUG
  in SSL_OP_ALL (#175779)

pam-0.99.2.1-1
--------------
* Thu Dec 15 2005 Tomas Mraz <tmraz redhat com> 0.99.2.1-1
- support netgroup matching in pam_succeed_if
- upgrade to new release
- drop pam_pwdb as it was obsolete long ago
- we don't build static libraries anymore

postgresql-8.1.1-3
------------------
* Thu Dec 15 2005 Tom Lane <tgl redhat com> 8.1.1-3
- fix pg_config.h for 64-bit and ppc platforms
- update Makefile.regress (needs to --load-language=plpgsql)

procps-3.2.6-3
--------------
* Tue Dec 13 2005 Dan Walsh <dwalsh redhat com> 3.2.6-3
- Translate context

python-pyblock-0.8-1
--------------------
* Thu Dec 15 2005 Peter Jones <pjones redhat com> - 0.8-1
- prevent getRaidSets() from returning devices with missing members
- add "make flat_install" to make installing in RHupdates easier ;)

rhdb-utils-8.1.1-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

scim-1.4.2-8
------------
* Fri Dec 16 2005 Jens Petersen <petersen redhat com> - 1.4.2-8
- rebuild with gcc-4.1

* Mon Nov 14 2005 Jens Petersen <petersen redhat com> - 1.4.2-7
- make "reload config" reload IMEs with scim-reload-engines-165655.patch
  (Qian Shen, #165655)
- add iiimf obsoletes for upgrading (#173071)

* Tue Nov 01 2005 Jens Petersen <petersen redhat com> - 1.4.2-6
- avoid errors in postun script when uninstalling

scim-anthy-0.8.0-1.fc5.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

scim-chewing-0.2.1-4
--------------------
* Fri Dec 16 2005 Jens Petersen <petersen redhat com> - 0.2.1-4
- rebuild with gcc-4.1

scim-hangul-0.2.1-2.fc5.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

scim-pinyin-0.5.91-3.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

scim-tables-0.5.5-1.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

selinux-policy-2.1.6-4
----------------------
* Wed Dec 14 2005 Dan Walsh <dwalsh redhat com> 2.1.5-4
- Fixes to allow automount to use portmap
- Fixes to start kernel in s0-s15:c0.c255

struts-0:1.2.4-2jpp_4fc
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.2.4-2jpp_4fc
- rebuilt

sysklogd-1.4.1-34
-----------------
* Thu Dec 15 2005 Jason Vas Dias<jvdias redhat com> 1.4.1rh-34
- Add 'Provides: syslog' for bug 172885

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

system-config-date-1.7.99.11-1
------------------------------
* Thu Dec 15 2005 Jeremy Katz <katzj redhat com> - 1.7.99.11-1
- fix timezone map to not be painfully slow

tog-pegasus-2:2.5-5
-------------------
* Thu Dec 15 2005 Jason Vas Dias <jvdias redhat com> - 2:2.5-5
- fix bug 175434 : deal with pegasus uid/gid already existing
  on first install

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 2:2.5-4.1
- rebuilt

* Wed Nov 16 2005 Jason Vas Dias <jvdias redhat com> - 2:2.5-4
- fix bug 173401: SSL support broken by openssl-0.9.7g -> 0.9.8a upgrade

tomcat5-0:5.0.30-8jpp_6fc
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> 0:5.0.30-8jpp_6fc
- rebuilt
- patched util's build.xml to not use target=1.1

totem-1.2.1-1
-------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 1.2.1-1
- Update to 1.2.1

udev-077-2
----------
* Thu Dec 15 2005 Harald Hoyer <harald redhat com> - 077-2
- switched back to udevstart and use active /dev/.udev/queue waiting 
  in start_udev
- removed support for old kernels
- refined some udev.rules

unixODBC-2.2.11-6.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

velocity-0:1.4-3jpp_2fc
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0:1.4-3jpp_2fc
- rebuilt

* Tue Nov 08 2005 Vadim Nasardinov <vadimn redhat com> - 0:1.4-3jpp_1fc
- Converted from ISO-8859-1 to UTF-8

vixie-cron-4:4.1-42.FC5
-----------------------
* Thu Dec 15 2005 Jason Vas Dias<jvdias redhat com>
- fix bug 172885: Replace Requires:sysklogd with Requires:syslog

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

vte-0.11.16-1.fc5.1
-------------------
* Thu Dec 15 2005 Matthias Clasen <mclasen redhat com> 0.11.16-1
- Update to 0.11.16

xmlsec1-1.2.9-4
---------------
* Thu Dec 15 2005 Christopher Aillon <caillon redhat com> 1.2.9-4
- NSS has been split out of the mozilla package, so require that now
  and update separate_nspr.patch to account for the new NSS as well

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.i386 requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.i386 requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.i386 requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.i386 requires libgcj.so.6
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnome-applets - 1:2.13.1-1.i386 requires libgtop-2.0.so.5
	gnome-python2-libgtop2 - 2.12.1-7.1.i386 requires libgtop-2.0.so.5
	gnome-system-monitor - 2.13.3-1.1.i386 requires libgtop-2.0.so.5
	jacorb - 2.2-3jpp_3fc.i386 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	mesa-libGL - 6.4-5.i386 requires libdrm.so.1
	systemtap - 0.5-2.i386 requires libdw.so.1(ELFUTILS_0.116)



Broken deps for ia64
----------------------------------------------------------
	gnome-applets - 1:2.13.1-1.ia64 requires libgtop-2.0.so.5()(64bit)
	gnome-python2-libgtop2 - 2.12.1-7.1.ia64 requires libgtop-2.0.so.5()(64bit)
	gnome-system-monitor - 2.13.3-1.1.ia64 requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	mesa-libGL - 6.4-5.ia64 requires libdrm.so.1()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	systemtap - 0.5-2.ia64 requires libdw.so.1(ELFUTILS_0.116)(64bit)



Broken deps for ppc
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	eclipse-bugzilla - 1:0.1.1_fc-5.ppc requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.ppc requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.ppc requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.ppc requires libgcj.so.6
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	gnome-applets - 1:2.13.1-1.ppc requires libgtop-2.0.so.5
	gnome-python2-libgtop2 - 2.12.1-7.1.ppc requires libgtop-2.0.so.5
	gnome-system-monitor - 2.13.3-1.1.ppc requires libgtop-2.0.so.5
	jacorb - 2.2-3jpp_3fc.ppc requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	mesa-libGL - 6.4-5.ppc requires libdrm.so.1
	systemtap - 0.5-2.ppc requires libdw.so.1(ELFUTILS_0.116)



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnome-applets - 1:2.13.1-1.ppc64 requires libgtop-2.0.so.5()(64bit)
	gnome-python2-libgtop2 - 2.12.1-7.1.ppc64 requires libgtop-2.0.so.5()(64bit)
	gnome-system-monitor - 2.13.3-1.1.ppc64 requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)



Broken deps for s390
----------------------------------------------------------
	gnome-applets - 1:2.13.1-1.s390 requires libgtop-2.0.so.5
	gnome-python2-libgtop2 - 2.12.1-7.1.s390 requires libgtop-2.0.so.5
	gnome-system-monitor - 2.13.3-1.1.s390 requires libgtop-2.0.so.5
	jacorb - 2.2-3jpp_3fc.s390 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6



Broken deps for s390x
----------------------------------------------------------
	gnome-applets - 1:2.13.1-1.s390x requires libgtop-2.0.so.5()(64bit)
	gnome-python2-libgtop2 - 2.12.1-7.1.s390x requires libgtop-2.0.so.5()(64bit)
	gnome-system-monitor - 2.13.3-1.1.s390x requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libcairojava-1.0.so()(64bit)
	libglade-java - 2.12.0-5.s390x requires libgcj.so.6()(64bit)
	libglade-java - 2.12.0-5.s390x requires libcairojava-1.0.so()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libcairojava-1.0.so()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.3.s390x requires libcairojava-1.0.so()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.x86_64 requires libgcj.so.6()(64bit)
	eclipse-cdt - 1:3.0.1-1jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-changelog - 1:2.0.1_fc-22.x86_64 requires libgcj.so.6()(64bit)
	eclipse-ecj - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-jdt - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pde - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-platform - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pydev - 1:0.9.3_fc-12.x86_64 requires libgcj.so.6()(64bit)
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnome-applets - 1:2.13.1-1.x86_64 requires libgtop-2.0.so.5()(64bit)
	gnome-python2-libgtop2 - 2.12.1-7.1.x86_64 requires libgtop-2.0.so.5()(64bit)
	gnome-system-monitor - 2.13.3-1.1.x86_64 requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jonas - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jonas-examples - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcjawt.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	mesa-libGL - 6.4-5.i386 requires libdrm.so.1
	mesa-libGL - 6.4-5.x86_64 requires libdrm.so.1()(64bit)
	systemtap - 0.5-2.x86_64 requires libdw.so.1(ELFUTILS_0.116)(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]