[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

OOo on x86_64



OOo still pulls in mozilla.i386 and libgjc.i386 and those two packages
cause problems for me, when I try to install them they seem to collide
with the x86_64 versions.

Transaction Check Error:   file /usr/share/java/libgcj-4.1.0.jar from
install of libgcj-4.1.0-0.8 conflicts with file from package
libgcj-4.1.0-0.8

Transaction Check Error:   file /usr/bin/mozilla from install of
mozilla-1.7.12-3 conflicts with file from package mozilla-1.7.12-3
  file /usr/share/man/man1/mozilla.1.gz from install of mozilla-1.7.12-3
conflicts with file from package mozilla-1.7.12-3


- Erwin



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]