[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum Error



Hi,

I've to update my system using yum -y update, but appears this errors:

Error: Missing Dependency: dbus = 0.50-1 is needed by package dbus-qt
Error: Missing Dependency: libgtop-2.0.so.5 is needed by package gnome-system-monitor Error: Missing Dependency: libgtop-2.0.so.5 is needed by package gnome-applets
Error: Missing Dependency: libdbus-1.so.1 is needed by package dbus-qt
Error: Missing Dependency: libdrm.so.1 is needed by package mesa-libGL
Error: Missing Dependency: libgcj.so.6 is needed by package eclipse-ecj

I need to update php 5.1.1 w/ php-xml 5.1.1.
Tks any info/help,

Clóvis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]