[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnome 2.12 for fc4?



On Sat, 2005-12-17 at 18:44 +0000, Peter Robinson wrote:
> 
> Why wouldn't it considering the current rawhide already has gnome
> 2.13.x and evo 2.5.x (which requires the latest gtkhtml3).... see the
> wiki!

Mostly because FC5 is very close now.  Developer hours are being poured
into making sure that FC5 is the best it could be and somewhat on time.
Upgrading gnome in FC4 is a rather large chunk of work, which could
probably be finished up properly just in time for FC5 to come out.

-- 
Jesse Keating RHCE      (geek.j2solutions.net)
Fedora Legacy Team      (www.fedoralegacy.org)
GPG Public Key          (geek.j2solutions.net/jkeating.j2solutions.pub)
 
Was I helpful?  Let others know:
 http://svcs.affero.net/rm.php?r=jkeating


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]