[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051219 changes



 

 
Updated Packages:

aspell-it-50:0.53-3.1
---------------------
* Fri Dec 16 2005 Jesse Keating <jkeating redhat com>
- rebuilt for new gcj
at-3.1.8-80.2
-------------
* Sun Dec 18 2005 Jason Vas Dias<jvdias redhat com> - 3.1.8-80.2
- rebuild for new flex

* Fri Dec 16 2005 Jesse Keating <jkeating redhat com>
- rebuilt for new gcj

* Fri Oct 14 2005 Dan Walsh <dwalsh redhat com> - 3.1.8-80
- Add seuserbyname support

devhelp-0.11-1
--------------
* Sun Dec 18 2005 Ray Strode <rstrode redhat com> - 0.11-1
- Update to 0.11

dhcpv6-0.10-15.2
----------------
* Sun Dec 18 2005 Jason Vas Dias<jvdias redhat com> - 0.10-15.2
- rebuild for new gcc & flex

dosfstools-2.11-4
-----------------
* Fri Dec 16 2005 Jakub Jelinek <jakub redhat com> 2.11-4
- rebuilt with GCC 4.1
- make it build with -D_FORTIFY_SOURCE=2

flex-2.5.4a-34.3
----------------
* Sun Dec 18 2005 Jason Vas Dias<jvdias redhat com>
* rebuild with 'flex-pic.patch' to enable -pie links
  on x86_64 (patch from Jesse Keating) .

gnome-screensaver-0.0.22-2
--------------------------
* Sun Dec 18 2005 Ray Strode <rstrode redhat com> - 0.0.22-2
- add floaters screensaver

isdn4k-utils-3.2-38
-------------------
* Sun Dec 18 2005 Than Ngo <than redhat com> 3.2-38
- add correct app-defaults directory

* Fri Dec 16 2005 Jesse Keating <jkeating redhat com>
- rebuilt for new gcj

kdeartwork-3.5.0-2
------------------
* Sat Dec 17 2005 Than Ngo <than redhat com> 3.5.0-2 
- requires on xscreensaver-extras

kernel-2.6.14-1.1773_FC5
------------------------
* Mon Dec 19 2005 David Woodhouse <dwmw2 redhat com>
- Fix thermal overload on liquid-cooled G5s
- Fix USB suspend
- Disable floppy driver on ppc32

* Sat Dec 17 2005 Dave Jones <davej redhat com>
- 2.6.15-rc5-git7

* Fri Dec 16 2005 David Woodhouse <dwmw2 redhat com>
- Update to fixed Cell pause_zero code

mgetty-1.1.33-7.FC5
-------------------
* Sun Dec 18 2005 Jason Vas Dias<jvdias redhat com> - 1.1.33-7.FC5
- rebuild for new gcc + remove 'xmkmf' invocation for Modular X11

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

nfs-utils-1.0.7-19.FC5.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

radvd-0.9-1
-----------
* Mon Dec 18 2006 Jason Vas Dias<jvdias redhat com>
- Upgrade to upstream version 0.9

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

scim-1.4.2-9
------------
* Mon Dec 19 2005 Jens Petersen <petersen redhat com> - 1.4.2-9
- enable linker symbol versioning now that mt_alloc is fixed (#173220)
- buildrequire libXt-devel for configure
- buildrequire autoconf, automake, and libtool for autoreconf

xfig-3.2.4-16
-------------
* Sun Dec 18 2005 Than Ngo <than redhat com> 3.2.4-16
- add correct app-defaults directory

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

xorg-x11-apps-1.0.0-1
---------------------
* Sat Dec 17 2005 Mike A. Harris <mharris redhat com> 1.0.0-1
- Upgraded all apps to version 1.0.0 from X11R7 RC4.
- Changed manpage dir from man1x to man1 to match upstream default now.
- Dropped all of the datadir-cleanups patches added in the previous build.
- Added x11perf-1.0.0-x11perf-datadir-cleanups.patch as it is still needed
  to put the helper scripts in datadir.
- Added --disable-xprint to configure, as a great symbolic jesture.

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnome-python2-libgtop2 - 2.12.1-7.1.i386 requires libgtop-2.0.so.5
	jacorb - 2.2-3jpp_3fc.i386 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	systemtap - 0.5-2.i386 requires libdw.so.1(ELFUTILS_0.116)



Broken deps for ia64
----------------------------------------------------------
	gnome-python2-libgtop2 - 2.12.1-7.1.ia64 requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	systemtap - 0.5-2.ia64 requires libdw.so.1(ELFUTILS_0.116)(64bit)



Broken deps for ppc
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	gnome-python2-libgtop2 - 2.12.1-7.1.ppc requires libgtop-2.0.so.5
	jacorb - 2.2-3jpp_3fc.ppc requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	systemtap - 0.5-2.ppc requires libdw.so.1(ELFUTILS_0.116)



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnome-python2-libgtop2 - 2.12.1-7.1.ppc64 requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)



Broken deps for s390
----------------------------------------------------------
	gnome-python2-libgtop2 - 2.12.1-7.1.s390 requires libgtop-2.0.so.5
	jacorb - 2.2-3jpp_3fc.s390 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6



Broken deps for s390x
----------------------------------------------------------
	gnome-python2-libgtop2 - 2.12.1-7.1.s390x requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libcairojava-1.0.so()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.3.s390x requires libcairojava-1.0.so()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnome-python2-libgtop2 - 2.12.1-7.1.x86_64 requires libgtop-2.0.so.5()(64bit)
	jacorb - 2.2-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jonas - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jonas-examples - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	systemtap - 0.5-2.x86_64 requires libdw.so.1(ELFUTILS_0.116)(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]