[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem launching Terminal



Thomas M Steenholdt <tmus tmus dk> wrote:
> John Ellson wrote:
> > Mike Chambers wrote:
> >> On Sun, 2005-12-18 at 22:30 +0000, Willem Riede wrote:
> >>> After update from today's rawhide I don't seem to be able to
> >>> launch additional  terminals from the gnome menu. "Starting
> >>> terminal" appears in the panel for  several seconds, then
> >>> disappears. I had two terminals at login after boot from  the
> >>> previously saved session, and those became as dead as a doornail
> >>> after I  had the above experience trying to get a
> >>> third. Eventually the panel became  non-responsive and I had to
> >>> kill X with ctrl-alt-bs. After logging in again,  no more
> >>> terminals, though the panel problem was not reproducible.
> >>>
> >>> After reboot I have my default terminals again...

> >> Yep, saw and experiencing the same thing.

> > I'm seeing gnome-terminal problems too.
> > I think this has been reported in bug# 176029
> > John

> Try running gnome-terminal from another terminal (xterm or similar) to
> perhaps get an idea of what's going on?

Same as above: gnome-terminal wouldn't start after updating, running it
from an xterm gave no messages or anything. Restarting the X session made
no difference. Rebooting cured it for good.
-- 
Dr. Horst H. von Brand                   User #22616 counter.li.org
Departamento de Informatica                     Fono: +56 32 654431
Universidad Tecnica Federico Santa Maria              +56 32 654239
Casilla 110-V, Valparaiso, Chile                Fax:  +56 32 797513


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]