[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20051220 changes



On Tue, 2005-12-20 at 03:19 -0500, Build System wrote:

[snip]


> Broken deps for i386
> ----------------------------------------------------------
[snip]

> 	control-center - 1:2.13.3-1.i386 requires libedataserver-1.2.so.4
[snip]

> 	evolution-webcal - 2.4.1-1.1.i386 requires libedataserver-1.2.so.4
> 	gaim - 1:1.5.0-9.fc5.1.i386 requires libedataserver-1.2.so.4
[snip]

> 	gnome-panel - 2.13.3-1.i386 requires libedataserver-1.2.so.4
[snip]
> 	gnomemeeting - 1.2.3-1.i386 requires libedataserver-1.2.so.4
[snip]
> 	nautilus-sendto - 0.4-5.1.i386 requires libedataserver-1.2.so.4
[snip]

Sorry about breaking the tree.

Looks like all of these have now been rebuilt against the newer
evolution-data-server, so rawhide should be in better shape tomorrow -
or at least this part of it.

Dave


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]