[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum problems when multiple kernels installed



>Does localupdate  work as you expect and give you a "nothing to
>update" message when you try to update something which is already
>installed other than a kernel via localupdate?

It seems it works:

ls -1| grep -v ^kernel > /tmp/list

yum localupdate $(cat /tmp/list)

xterm-207-8.i386.rpm: does not update installed package.
yelp-2.13.2-2.i386.rpm: does not update installed package.
ypbind-1.17.2-5.1.i386.rpm: does not update installed package.
yp-tools-2.8-8.1.i386.rpm: does not update installed package.
yum-2.5.0-4.noarch.rpm: does not update installed package.
zip-2.31-1.1.i386.rpm: does not update installed package.
zisofs-tools-1.0.6-3.1.i386.rpm: does not update installed package.
zlib-1.2.3-1.1.i386.rpm: does not update installed package.
zlib-devel-1.2.3-1.1.i386.rpm: does not update installed package.
zsh-4.2.5-1.i386.rpm : does not update installed package.
Nothing to do

Eventually I will file a bug (I will learn ho to...)
Gianluca


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]