[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ssh to a FC5 test1 system fails, fails to create pts device nodes with 2.6.14-1.1783



Sure will file bug reports when done, meanwhile some of the logs
messeges I am pasting here:

Dec 25 11:48:35 server1 udevinfo[1874]: udev_db_get_all_entries:
unable to open udev_db '/dev/.udev/db': No such file or dir
ectory

Oh is that the problem caused by recent udev update "udev-078-2" ; Yes
and got fixed when I removed the udev update and made a fall back to
original "udev-075-4"

So the system booted fine and I could log in via ssh and no error
messages that caught my extreme focus exept "kudzu" which had a
segfault while kudzu startup.

Thanks to all please continue this thread if you find anything related.

Cheers,

On 12/25/05, Rahul Sundaram <sundaram redhat com> wrote:
> Kevin Verma wrote:
>
> >Hello Arjan,
> >
> >You are right it is same situation with the older kernel as I just
> >rebooted to that. However /dev/pts is mounted already
> >
> >/dev/devpts on /dev/pts type devpts (rw,gid=5,mode=620)
> >
> >Done the update of initscripts but same problem, I'll update my
> >investigation here soon.
> >
> and remember to file a bug report post investigation.
>
> --
> Rahul
>
> Learn. Network. Experience open source.
> Red Hat Summit Nashville  |  May 30 - June 2, 2006
> Learn more: http://www.redhat.com/promo/summit/
>
> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/fedora-devel-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]