[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't upgrade to Rawhide



I'm trying to upgrade to Rawhide from fully updated FC4 on my test
partition for quite some time, but I never manage to succeed it. Yum
constantly give me some errors, such as:

...
--> Running transaction check
--> Processing Conflict: initscripts conflicts kernel < 2.6.12
--> Processing Conflict: kudzu conflicts kernel < 2.6.13
--> Processing Dependency: python = 2.4.1 for package: smart
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
--> Running transaction check
--> Processing Conflict: initscripts conflicts kernel < 2.6.12
--> Processing Conflict: kudzu conflicts kernel < 2.6.13
--> Processing Dependency: python = 2.4.1 for package: smart
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
--> Running transaction check
Error: Missing Dependency: python = 2.4.1 is needed by package smart
Error: Unable to satisfy dependencies
Error: Package initscripts needs kernel < 2.6.12, this is not available.
Error: Package kudzu needs kernel < 2.6.13, this is not available.
Error: Package smart needs python = 2.4.1, this is not available.
------------------------------------------------------------------------

Is there any way to fix that manually? Is it possible to access to
Rawhide via SmartPM? If so, what channel would that be?

Thanks, cheers!

-- 
Igor Jagec


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]