[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't upgrade to Rawhide



On Wed, 2005-12-28 at 11:45 +0100, Igor Jagec wrote:
> I'm trying to upgrade to Rawhide from fully updated FC4 on my test
> partition for quite some time, but I never manage to succeed it. Yum
> constantly give me some errors, such as:
> 
> ...
> --> Running transaction check
> --> Processing Conflict: initscripts conflicts kernel < 2.6.12

Remove the old 2.6.11 FC4 kernel.

> --> Processing Conflict: kudzu conflicts kernel < 2.6.13

Remove the old 2.6.12 FC4 kernel.

> --> Processing Dependency: python = 2.4.1 for package: smart

I am not familiar with this package.  If you're not using it, remove it.
After following these steps, the upgrade should go smoothly.

/Brian/

-- 
       Brian Long                      |         |           |
       IT Data Center Systems          |       .|||.       .|||.
       Cisco Linux Developer           |   ..:|||||||:...:|||||||:..
       Phone: (919) 392-7363           |   C i s c o   S y s t e m s


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]