[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't upgrade to Rawhide



Michael D. Wise wrote:

> You need to remove all installed kernel versions less that 2.6.14.  That
> should fix you initscripts and kudzu conflicts.

Damm, I forgot to remove the older kernel packages :)
Of course it works now! :)
Thanks to all of you guys!

>  I don't know what that
> smart package is but it looks like you need to upgrade that as well
> before you can upgrade python.

That's not a problem, I was going to remove smart packages in the first
place, but thanks again to all of you guys! :)

And the nice thing is that FC5 kernel doesn't hang on boot as it was
before. The only problem is that I can't install nvidia drivers, but I
suppose that's an nvidia, or Xorg issue.

Cheers!

-- 
Igor Jagec


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]