[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't upgrade to Rawhide



On Wednesday 28 December 2005 07:29, Rahul Sundaram wrote:
> Igor Jagec wrote:
> >I'm trying to upgrade to Rawhide from fully updated FC4 on my test
> >partition for quite some time, but I never manage to succeed it. Yum
> >constantly give me some errors, such as:

<bunch of dependency errors>

> >Is there any way to fix that manually?

What everyone else said.

> >Is it possible to access to 
> >Rawhide via SmartPM? If so, what channel would that be?
>
> No idea about smartpm.  The steps to do this using yum is here :
> http://fedoraproject.org/wiki/Docs/Drafts/TestingGuide

Yes, smart can also use yum repodata, just set up new channels of that type, 
point it to the same urls you'll find in /etc/yum.repos.d/*-devel.repo.

http://labix.org/smart/faq#head-23a262be2555f1b386b7f8ca158010a49dd07ad3

-- 
Jarod Wilson
jarod wilsonet com

Attachment: pgpcUP8ah0pgX.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]