[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't upgrade to Rawhide



On Wednesday 28 December 2005 14:48, Rahul Sundaram wrote:
> >Smart does have some intriguing "features" though. :)
>
> What do people find interesting about it? . Remember to separate the
> core features from the ones the GUI presents which can be added to
> things like system-config-packages or yumex.

Primarily the downgrading packages to resolve deps and support for multiple 
repository metadata formats intrigue me. Though why I'd need to install 
anything from a red carpet or apt repo that doesn't also provide yum 
metadata, I dunno.

Oh, and on the GUI front... I actually think smart's GUI sucks (at least, the 
last time I looked at it, but its been a few revs).

-- 
Jarod Wilson
jarod wilsonet com

Attachment: pgpYiAWEBytel.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]