[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't upgrade to Rawhide



On Wednesday 28 December 2005 17:38, Igor Jagec wrote:
> Rahul Sundaram wrote:
> > What do people find interesting about it? . Remember to separate the
> > core features from the ones the GUI presents which can be added to
> > things like system-config-packages or yumex.
>
> I never use GUI tools myself. I only wanted to see if Smart really
> resolves dependencies better than the other tools. The only problem I
> saw till now is that it upgrades kernel-devel package instead of install
> it. Of course, it lack of some features like package repackaging or
> installing packages locally but I suppose that is expected in such early
> phase of development. I hope that Yum will be faster and faster from
> version to version...

Er, smart has supported installing packages off your local system since its 
inception. Or did I misunderstand what you were saying there? No, from 
another msg of yours in the thread, looks like you're thinking smart has no 
equivalent to yum's localinstall. Just "smart install foo-1.1-1.i386.rpm" 
like it says in the smart FAQ. :)

-- 
Jarod Wilson
jarod wilsonet com

Attachment: pgpWlBTebVNtM.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]