[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't upgrade to Rawhide



On Thu, 29 Dec 2005, Igor Jagec wrote:

I read that Yum is the new dependency resolver for Anaconda, and
system-config-packages as well. I like Yum better because it provides
some features I've never seen on Apt or Smart (package repackaging and
installing packages locally - 'yum localinstall'). But it is slower than
Apt and Smart, for now :-/

Apt does actually support both repackaging and local package installations and I'd suppose smart does too (but haven't checked)

	- Panu -


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]