[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-xen] PAE *is* now required for Xen [was re: Heads-up: ... ]



Dave Jones wrote:

On Wed, May 17, 2006 at 10:49:03PM +0200, Antonio Vargas wrote:

 > >2) Switch the 32-bit xen kernels to require PAE.  For most "current"
 > >non-laptop hardware, this is a non-issue.  It does mean that xen won't
 > >work a lot of earlier PentiumM laptops
> > xen always needed p6 hardware (didnt run on k6-II for example),
 > and AFAIK p6 supports PAE always, so not any lose here i think

Sadly, not the case..
Celerons, and some Pentium-M's (as Jeremy noted above) are
P6 class, yet lack PAE.

Ouch, this just bit my Dell D800 Pentium M 1.3GHz :-(

Obviously there haven't been Xen kernels available for a while, the previous one I had was 2.6.17-1.2307_FC6xen which worked for me, now I've updated to 2.6.17-1.2462.fc6xen and can't boot due to lack of PAE, presumably this does at least mean fc6t2 is "real close now" ...

I was already considering upgrading to a D820 to get HVM capability once the merom CPUs hit the shelves, I guess this will provide additional impetus ...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]