[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm: rpmte.c:589: rpmteColorDS: Assertion `ix < Count' failed.



>> On Fri, 4 Aug 2006 21:19:54, Marcel J.E. Mol <marcel mesa nl> said:

   > Hi, I have been hit by above message for some time now while trying
   > to upgrade glibc. This issue was already mentioned back in may with
   > the advise to first upgrade to the latest rpm.

You don't mention whether you've been trying to upgrade rpm-libs as well
as rpm; you need to be upgrading both to get past this bug.

If that doesn't work either, try comment #6 in
<https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=190972>.

- Chris.
-- 
Chris Ball   <cjb mrao cam ac uk>    <http://blog.printf.net/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]