[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm: rpmte.c:589: rpmteColorDS: Assertion `ix < Count' failed.



On Fri, Aug 04, 2006 at 03:49:55PM -0400, Chris Ball wrote:
> >> On Fri, 4 Aug 2006 21:19:54, Marcel J.E. Mol <marcel mesa nl> said:
> 
>    > Hi, I have been hit by above message for some time now while trying
>    > to upgrade glibc. This issue was already mentioned back in may with
>    > the advise to first upgrade to the latest rpm.
> 
> You don't mention whether you've been trying to upgrade rpm-libs as well
> as rpm; you need to be upgrading both to get past this bug.

# rpm -q rpm rpm-build rpm-libs rpm-python
rpm-4.4.2-31
rpm-build-4.4.2-31
rpm-libs-4.4.2-31
rpm-python-4.4.2-31

> If that doesn't work either, try comment #6 in
> <https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=190972>.

Ok, did that (but had to fix a spurious "'" in line 12 of rpme.py.)
Upgraded glibc worked fine now!

Thanks for the hint Chris!

-Marcel
-- 
     ======--------         Marcel J.E. Mol                MESA Consulting B.V.
    =======---------        ph. +31-(0)6-54724868          P.O. Box 112
    =======---------        marcel mesa nl                 2630 AC  Nootdorp
__==== www.mesa.nl ---____U_n_i_x______I_n_t_e_r_n_e_t____ The Netherlands ____
 They couldn't think of a number,           Linux user 1148  --  counter.li.org
    so they gave me a name!  -- Rupert Hine  --  www.ruperthine.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]