[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade Mesa to latest Mesa-CVS?



David Nielsen wrote:
lør, 05 08 2006 kl. 00:12 +0200, skrev Hans de Goede:
nope, I didn't know that the xserver is build against mesa-sources,
strange I would have thought the 2 would be pretty independent.

Eitherway I'll be gone for a couple of days now, so I cannot try
building the X-server. Why don't you give it a shot and let me know the
result? If it turns out it needs some work, but is fixable and you would
be willing to update to mesa CVS if the work gets done for you I'm
probably willing to fix this once I'm back.

Regards,

Hans

I decided to give this a spin on my x86_64 machine and it hit the
following:

mklib: Making Linux shared library:  libglut.so.3.7.1
/usr/bin/ld: cannot find -lXi

I'll take a swing at this this weekend.  Thanks!

- ajax


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]