[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060805 changes



New package lvm2-cluster
	Cluster extenstions for userland logical volume management tools


 
Updated Packages:

NetworkManager-0.7.0-0.cvs20060529.4
------------------------------------
* Fri Aug 04 2006 Ray Strode <rstrode redhat com> - 0.7.0-0.cvs20060529.4
- Don't ever elect inactive wired devices (bug 194124).

ORBit2-2.14.2-1.fc6
-------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 2.14.2-1.fc6
- Update to 2.14.2

adaptx-0:0.9.13-3jpp.1
----------------------
* Thu Aug 03 2006 Deepak Bhole <dbhole redhat com> 0:0.9.13-3jpp.1
- Added missing requirements.

antlr-0:2.7.6-4jpp.2
--------------------
* Thu Aug 03 2006 Deepak Bhole <dbhole redhat com> = 0:2.7.6-4jpp.2
- Add missing postun for javadoc.

* Thu Aug 03 2006 Deepak Bhole <dbhole redhat com> = 0:2.7.6-4jpp.1
- Add missing requirements.

at-spi-1.7.10-1.fc6
-------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 1.7.10-1.fc6
- Update to 1.7.10

avalon-logkit-0:1.2-4jpp.3
--------------------------
* Thu Aug 03 2006 Deepak Bhole <dbhole redhat com> 0:0.9.13-4jpp.3
- Added missing requirements.

axis-0:1.2.1-2jpp.6
-------------------
* Thu Aug 03 2006 Deepak Bhole <dbhole redhat com> 0:0.9.13-4jpp.6
- Added missing requirements

bsf-0:2.3.0-11jpp.1
-------------------
* Thu Aug 03 2006 Deepak Bhole <dbhole redhat com> 0:2.3.0-11jpp.1
- Added missing requirements.

bsh-0:1.3.0-9jpp.1
------------------
* Fri Aug 04 2006 Deepak Bhole <dbhole redhat com> 0:1.3.0-9jpp.1
- Added missing requirements

bug-buddy-1:2.15.90-1.fc6
-------------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.90-1.fc6
- Update to 2.15.90

castor-0:0.9.5-1jpp.7
---------------------
* Thu Aug 03 2006 Deepak Bhole <dbhole redhat com> - 0:0.9.5-1jpp.7
- Added missing requirements.

cman-2.0.6-0.fc6.0
------------------

compiz-0.0.13-0.14.20060721git.fc5.aiglx
----------------------------------------
* Thu Aug 03 2006 Soren Sandmann <sandmann redhat com> 0.0.13-0.14.20060721git.fc5.aiglx
- Add Requires: gnome-session 2.15.4-3

* Thu Aug 03 2006 Soren Sandmann <sandmann redhat com> 0.0.13-0.13.20060721git.fc5.aiglx
- New version of dialog box. Macro the version number.

* Wed Aug 02 2006 Soren Sandmann <sandmann redhat com> 0.0.13-0.13.20060721git.fc5.aiglx
- Add 'desktop effects' dialog box.

control-center-1:2.15.90-1.fc6
------------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

dasher-4.1.8-1.fc6
------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 4.1.8-1.fc6
- Update to 4.1.8

eclipse-cdt-1:3.1.0-1jpp_10fc
-----------------------------
* Mon Jul 31 2006 Jeff Johnston  <jjohnstn redhat com> 3.1.0-1jpp_10fc
- Fix bug with library hover help.

eel2-2.15.90-2.fc6
------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-2.fc6
- Compare mtimes of images when the uri has not changed

* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

emacs-21.4-17
-------------
* Thu Aug 03 2006 Chip Coldwell <coldwell redhat com> - 21.4-17
- use UTF-8 keyboard input encoding on terminals that support it (Axel Thimm #185399)

* Thu Aug 03 2006 Chip Coldwell <coldwell redhat com> - 21.4-16
- fix German spell checking for UTF-8 encoded buffers (Daniel Hammer #197737)

eog-2.15.90-1.fc6
-----------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

evolution-2.7.4-5
-----------------
* Wed Aug 02 2006 Matthew Barnes <mbarnes redhat com> - 2.7.4-5
- Remove patch for RH bug #167157, as it fixed it the wrong way.
- The real fix for #167157 is in evolution-data-server-1.7.4-5.
- No longer packaging unused patches.

evolution-data-server-1.7.90.1-5
--------------------------------
* Fri Aug 04 2006 Matthew Barnes <mbarnes redhat com> - 1.7.90.1-5
- Update to 1.7.90.1 (again)

* Thu Aug 03 2006 Matthew Barnes <mbarnes redhat com> - 1.7.4-5
- Remove patches for Gnome.org bug #309079 (rejected upstream).
- One of these patches was causing RH bug #167157.

* Thu Aug 03 2006 Matthew Barnes <mbarnes redhat com> - 1.7.4-4
- No longer packaging unused patches.

file-4.17-6
-----------
* Thu Aug 03 2006 Martin Bacovsky <mbacovsk redhat com> - 4.17-6
- fix gziped empty file (#72986)

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 4.17-5.1
- rebuild

* Mon Jul 10 2006 Radek Vokal <rvokal redhat com> 4.17-5
- fix powerpoint mine (#190373) <vonsch gmail com>

file-roller-2.15.90-1.fc6
-------------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

gail-1.9.1-1.fc6
----------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 1.9.1-1.fc6
- Update to 1.9.1

gcalctool-5.8.19-1.fc6
----------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 5.8.19-1.fc6
- Update to 5.8.19

gdm-1:2.15.7-1.fc6
------------------
* Thu Aug 03 2006 Ray Strode <rstrode redhat com> - 1:2.15.7-1
- update to 2.15.7
- drop selinux patch that I don't think was ever finished

gedit-1:2.15.5-1.fc6
--------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.5-1.fc6
- Update to 2.15.6

gnome-applets-1:2.15.2-2.fc6
----------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.2-2.fc6
- Fix the multiload schema

* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.2-1.fc6
- Update to 2.15.2

gnome-desktop-2.15.90-1.fc6
---------------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15-90-1.fc6
- Update to 2.15.90
- Don't ship static libraries

gnome-games-1:2.15.5-1.fc6
--------------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.5-1.fc6
- Update to 2.15.5
- Bump glib requirement (#197566)

gnome-icon-theme-2.15.90-1.fc6
------------------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> 2.15.90-1.fc6
- Update to 2.15.90

gnome-mag-0.13.1-1.fc6
----------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 0.13.1-1.fc6
- Update to 0.13.1

gnome-menus-2.15.90-1.fc6
-------------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

gnome-panel-2.15.90-1.fc6
-------------------------
* Fri Aug 04 2006 Ray Strode <rstrode redhat com> - 2.15.90-1
- update to 2.15.90

gnome-python2-2.15.90-1.fc6
---------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

gnome-python2-desktop-2.15.90-1.fc6
-----------------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

gnome-screensaver-2.15.5-1.fc6
------------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 2.15.5-1.fc6
- Update to 2.15.5

gnome-session-2.15.90-1.fc6
---------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

* Thu Aug 03 2006 Soren Sandmann <sandmann redhat com> - 2.15.4-3
- Add patch to (a) add configuration option for window manager, (b) start the window
  manager, and (c) disable splash screen by default.

gnome-speech-0.4.2-1.fc6
------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 0.4.2-1.fc6
- Update to 0.4.2

gnome-system-monitor-2.15.90-1.fc6
----------------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

gnome-terminal-2.15.4-1.fc6
---------------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 2.15.4-1.fc6
- Update to 2.15.4

gnome-themes-2.15.90-1.fc6
--------------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc5
- Update to 2.15.90

gnome-utils-1:2.15.90-1.fc6
---------------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

gnome-vfs2-2.15.90-2.fc6
------------------------
* Fri Aug 04 2006 Matthias Clasen <mclasen redhat com> -2.15.90-2.fc6
- Remove debug spew
gnome-volume-manager-2.15.0-1.fc6
---------------------------------
* Thu Aug 03 2006 John (J5) Palmieri <johnp redhat com> - 2.15.0-1
- Update to 2.15.0
- Add dist tag to release
- Fix defaults to run the autophoto program when a camera is inserted

gnopernicus-1.1.1-1.fc6
-----------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 1.1.1-1.fc6
- Update to 1.1.1

gthumb-2.7.8-1.fc6
------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 2.7.8-1.fc6
- Update to 2.7.8
- Fix some documentation inaccuracies (#175165)

gtk-doc-1.7-1.fc6
-----------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 1.7-1.fc6
- Update to 1.7

gtk2-engines-2.7.6-1.fc6
------------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 2.7.6-1.fc6
- Update to 2.7.6

gtksourceview-1.7.1-1.fc6
-------------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 1.7.1-1.fc6
- Update to 1.7.1

gucharmap-1.7.0-1.fc6
---------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> 
- Rebuild

* Wed Aug 02 2006 Behdad Esfahbod <besfahbo redhat com> - 1.7.0-1
- Update to 1.7.0

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 1.6.0-8.1
- rebuild

hsqldb-1:1.8.0.4-2jpp.1
-----------------------
* Fri Aug 04 2006 Deepak Bhole <dbhole redhat com> 1:1.8.0.4-2jpp.1
- Add missing requirements.
- Merge with fc spec.
  - From gbenson redhat com:
    - Change /etc/init.d to /etc/rc.d/init.d.
    - Create hsqldb user and group with low IDs (RH bz #165670).
    - Do not remove hsqldb user and group on uninstall.
    - Build with servletapi5.
  - From ashah redhat com:
    - Change hsqldb user shell to /sbin/nologin.
  - From notting redhat com
    - use an assigned user/group id

* Fri Apr 28 2006 Fernando Nasser <fnasser redhat com> 1:1.8.0.4-1jpp
- First JPP 1.7 build
- Upgrade to 1.8.0.4

* Tue Jul 26 2005 Fernando Nasser <fnasser redhat com> 0:1.80.1-1jpp
- Upgrade to 1.8.0.1

httpd-2.2.3-3
-------------
* Thu Aug 03 2006 Joe Orton <jorton redhat com> 2.2.3-3
- init: use killproc() delay to avoid race killing parent

* Fri Jul 28 2006 Joe Orton <jorton redhat com> 2.2.3-2
- update to 2.2.3
- trim %changelog to >=2.0.52

* Thu Jul 20 2006 Joe Orton <jorton redhat com> 2.2.2-8
- fix segfault on dummy connection failure at graceful restart (#199429)

icon-naming-utils-0.8.0-1.fc6
-----------------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 0.8.0-1.fc6
- Update to 0.8.0

icu-3.6-0.1.d01
---------------
* Mon Jul 31 2006 Caolan McNamara <caolanm redhat com> - 3.6-0.1.d01
- rh#200728# update to prelease 3.6d01 to pick up on sinhala fixes
- drop integrated rh190879.patch
- drop integrated icu-3.4-sinhala1.patch

jakarta-commons-collections-0:3.1-6jpp.1
----------------------------------------
* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> - 0:3.1-6jpp.1
- Resync with JPP.

* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> - 0:3.1-5jpp.3
- Partially adopt new naming convention.
- Add proper Requires(x) statements where appropriate.

java_cup-1:0.10-0.k.6jpp.1
--------------------------
* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> - 1:0.10-0.k.6jpp.1
- Re-sync with latest version from JPP.
- Partially adopt new naming convention.

jdom-0:1.0-4jpp.1
-----------------
* Fri Aug 04 2006 Deepak Bhole <dbhole redhat com> - 0:1.0-4jpp.1
- Added missing requirements.
- Remove jaxen requirement, since we don't have it in fc yet.
- Merge with fc spec.

* Tue Apr 11 2006 Ralph Apel <r.apel at r-apel.de> - 0:1.0-3jpp
- First JPP-1.7 release
- Drop false xalan dependency

* Tue Oct 11 2005 Ralph Apel <r.apel at r-apel.de> - 0:1.0-2jpp
- Add jaxen to Requires and classpath

jlex-0:1.2.6-5jpp.1
-------------------
* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> - 0:1.2.6-5jpp.1
- Re-sync with latest JPP version.
- Use new naming convention.

jsch-0:0.1.28-1jpp.4
--------------------
* Fri Aug 04 2006 Deepak Bhole <dbhole redhat com> - 0:0.1.28-1jpp.4
- Added missing requirements.

kernel-2.6.17-1.2527.fc6
------------------------
* Fri Aug 04 2006 Dave Jones <davej redhat com>
- 2.6.18rc3-git6
- Return of signed modules.

* Thu Aug 03 2006 Roland McGrath <roland redhat com>
- New utrace patch:
  - fix s390 single-step
  - first third of ia64 support, enable CONFIG_UTRACE (no ptrace yet)

* Thu Aug 03 2006 Juan Quintela <quintela anano mitica>
- Update linux-2.6-xen patch.
  * linux-2.6-xen-fedora cset 34931:a3fda906fb82
  * linux-2.6-xen cset 22777:158b51d317b76ebc94d61c25ad6a01d121dff750
  * xen-unstable cset  10866:4833dc75ce4d08e2adc4c5866b945c930a96f225

kexec-tools-1.101-41.fc6.1
--------------------------
* Thu Aug 03 2006 Neil Horman <nhorman redhat com> - 1.101-41.fc6.1
- fix another silly makefile error for makedumpfile

* Thu Aug 03 2006 Neil Horman <nhorman redhat com> - 1.101-40.fc6.1
- exclude makedumpfile from build on non-x86[_64] arches

* Thu Aug 03 2006 Neil Horman <nhorman redhat com> - 1.101-39.fc6.1
- exclude makedumpfile from build on non-x86[_64] arches

libIDL-0.8.7-1.fc6
------------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 0.8.7-1.fc6
- Update to 0.8.7

libgnomeui-2.15.90-1.fc6
------------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

libgssapi-0.10-1
----------------
* Fri Aug 04 2006 Steve Dickson <steved redhat com> - 0.10-1
- Upgraded to libgssapi version 0.10 which is need for
  compatibility with krb5-libs 1.5.

libgtop2-2.14.2-1.fc6
---------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.14.2-1.fc6
- Update to 2.14.2

librsvg2-2.15.90-1.fc6
----------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

libselinux-1.30.22-1
--------------------
* Tue Aug 01 2006 Dan Walsh <dwalsh redhat com> - 1.30.22-1
- Upgrade to latest from NSA
	* Merged no-tls-direct-seg-refs patch from Jeremy Katz.
	* Merged netfilter_contexts support patch from Chris PeBenito.

* Tue Aug 01 2006 Dan Walsh <dwalsh redhat com> - 1.30.20-1
- Upgrade to latest from NSA
	* Merged context_*_set errno patch from Jim Meyering.

libsepol-1.12.24-1
------------------
* Thu Aug 03 2006 Dan Walsh <dwalsh redhat com> 1.12.24-1
- Upgrade to latest from NSA
	* Merged libsepol unit tests from Joshua Brindle.
	* Merged symtab datum patch from Karl MacMillan.
	* Merged netfilter contexts support from Chris PeBenito.

* Tue Aug 01 2006 Dan Walsh <dwalsh redhat com> 1.12.21-1
- Upgrade to latest from NSA
	* Merged helpful hierarchy check errors patch from Joshua Brindle.
	* Merged semodule_deps patch from Karl MacMillan.
	  This adds source module names to the avrule decls.

libtheora-0:1.0alpha7-1
-----------------------
* Wed Aug 02 2006 Monty <cmontgom redhat com> - 0:1.0alpha7-1
- Update to 1.0alpha7

libwnck-2.15.90-1.fc6
---------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

lucene-0:1.4.3-1jpp.14
----------------------
* Fri Aug 04 2006 Deepak Bhole <dbhole redhat com> 0:1.4.3-1jpp.14
- Added missing requirements
- Added proper post/postun's for javadoc

mutt-5:1.4.2.2-2
----------------
* Thu Aug 03 2006 Miroslav Lichvar <mlichvar redhat com> 5:1.4.2.2-2
- fix a SASL authentication bug (#199591)

nautilus-2.15.90-1.fc6
----------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.15.4-3
- Spec file cleanups

* Wed Jul 12 2006 Matthias Clasen <mclasen redhat com> - 2.15.4-2
- Don't require nautilus-cd-burner, to avoid a 
  BuildRequires-Requires loop

newt-0.52.2-9
-------------
* Fri Aug 04 2006 Miroslav Lichvar <mlichvar redhat com> - 0.52.2-9
- fix screen corruption when half of double width character is overwritten
  (#137957) 
- fix double width character handling in checkboxtree and listbox

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 0.52.2-8.1
- rebuild

* Tue Jun 27 2006 Miroslav Lichvar <mlichvar redhat com> - 0.52.2-8
- unfocus when displaying help
- fix help dialog in popcorn.py (#81352)

nss-3.11.2-2
------------
* Thu Aug 03 2006 Kai Engert <kengert redhat com> - 3.11.2-2
- Add /etc/pki/nssdb

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 3.11.2-1.1
- rebuild

* Fri Jun 30 2006 Kai Engert <kengert redhat com> - 3.11.2-1
- Update to 3.11.2
- Enable executable bit on shared libs, also fixes debug info.

nss_ldap-251-1
--------------
* Thu Aug 03 2006 Nalin Dahyabhai <nalin redhat com> - 251-1
- update to 251

* Tue Jul 25 2006 Nalin Dahyabhai <nalin redhat com> - 250-6
- note the location of the man pages in /etc/ldap.conf (part of #146815)

pango-1.13.5-1
--------------
* Wed Aug 02 2006 Behdad Esfahbod <besfahbo redhat com> - 1.13.5-1
- Update to 1.13.5

procps-3.2.7-4
--------------
* Thu Aug 03 2006 Karel Zak <kzak redhat com> - 3.2.7-4
- fix #139827 - ps(1) outputs a multi-threads process as a defunct process.

python-pyblock-0.18-1
---------------------
* Thu Aug 03 2006 Peter Jones <pjones redhat com> - 0.18-1
- Fixes for multiple multipaths

regexp-0:1.4-2jpp.2
-------------------
* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> 0:1.4-2jpp.2
- Rebuild.

* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> 0:1.4-2jpp.1
- Merge with latest from JPP.
- Remove prebuilt jars from new source tar ball.

scim-bridge-0.2.7-1.fc6
-----------------------
* Mon Jul 31 2006 Jens Petersen <petersen redhat com> - 0.2.7-1
- 0.2.7 bugfix release
- update url

sed-4.1.5-4.fc6
---------------
* Thu Aug 03 2006 Petr Machata <pmachata redhat com> - 4.1.5-4
- remove superfluous multibyte processing in str_append for UTF-8
  encoding (thanks Paolo Bonzini, #177246)

shadow-utils-2:4.0.17-3
-----------------------
* Tue Aug 08 2006 Peter Vrabec <pvrabec redhat com> 2:4.0.17-3
- fix UID/GID overflow in user* group* (#198920)

* Tue Aug 08 2006 Peter Vrabec <pvrabec redhat com> 2:4.0.17-2
- do not inherit file desc. in execve(nscd)

sound-juicer-2.15.4-1.fc6
-------------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.4-1.fc6
- Update to 2.15.4

spamassassin-3.1.4-1.fc6
------------------------
* Wed Aug 02 2006 Warren Togami <wtogami redhat com> - 3.1.4-1
- 3.1.4 maintenance release

squid-7:2.6.STABLE2-2.fc6
-------------------------
* Fri Aug 04 2006 Martin Stransky <stransky redhat com> - 7:2.6.STABLE2-2
- added patch for #198253 - squid: don't chgrp another pkg's
  files/directory

* Mon Jul 31 2006 Martin Stransky <stransky redhat com> - 7:2.6.STABLE2-1
- the latest stable upstream
- reworked fd config patch

system-config-display-1.0.41-1
------------------------------
* Thu Aug 03 2006 Bill Nottingham <notting redhat com> 1.0.41-1
- adjust to new rhpxl (<clumens redhat com>)
- work with newer, sparser, config files
- when dealing with autoprobed monitors, pull current resolution from randr

system-config-printer-0.7.24-1
------------------------------
* Thu Aug 03 2006 Tim Waugh <twaugh redhat com> 0.7.24-1
- 0.7.24.

tanukiwrapper-0:3.2.1-2jpp.2
----------------------------
* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> - 0:3.2.1-2jpp.2
- Rebuild.

* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> - 0:3.2.1-2jpp.1
- Merge with latest from JPP.
- Partially add new naming convention (.1 suffix).
- Clean new source tar ball.
- Add patch to add -lm in x86-32 Makefile.
- Add patch to avoid use of obscure property not supported on GCJ.
- Add missing makefiles for architectures pertinent to FC.

thunderbird-0:1.5.0.5-4
-----------------------
* Thu Aug 03 2006 Kai Engert <kengert redhat com> - 1.5.0.5-4
- Fix a build failure in mailnews mime code.

* Tue Aug 01 2006 Matthias Clasen <mclasen redhat com> - 1.5.0.5-3
- Rebuild

* Thu Jul 27 2006 Christopher Aillon <caillon redhat com> - 1.5.0.5-2
- Update to 1.5.0.5

totem-1.5.90-1.fc6
------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 1.5.90-1.fc6
- Update to 1.5.90

vim-2:7.0.042-2
---------------
* Thu Aug 03 2006 Karsten Hopp <karsten redhat de> 7.0.042-2
- clean up spec file

vte-0.13.5-1.fc6
----------------
* Wed Aug 02 2006 Matthias Clasen <mclasen redhat com> - 0.13.5-1.fc6
- Update to 0.13.5

xdoclet-0:1.2.3-7jpp.2
----------------------
* Fri Aug 04 2006 Matt Wringe <mwringe at redhat.com> - 0:1.2.3-7jpp.2
- Rebuild with define with_gcj_support

* Thu Aug 03 2006 Matt Wringe <mwringe at redhat.com> - 0:1.2.3-7jpp.1
- Merge with upstream version
- Remove unnecessary define with_gcj_support
- Add missing javadoc requires
- Add missing javadoc postun

xmlrpc-0:2.0.1-3jpp.1
---------------------
* Fri Aug 04 2006 Vivek Lakshmanan <vivekl redhat com> - 0:2.0.1-3jpp.1
- Merge with latest from JPP.

xorg-x11-server-1.1.1-15.fc6
----------------------------
* Wed Aug 02 2006 Adam Jackson <ajackson redhat com> 1.1.1-15.fc6
- xorg-x11-server-1.1.0-edid-mode-injection-2.patch: Allow HorizSync and
  VertRefresh to be overridden independently.

xorg-x11-server-utils-7.1-4.fc6
-------------------------------
* Fri Aug 04 2006 Adam Jackson <ajackson redhat com> 7.1-4.fc6
- xvidtune-1.0.1-buffer-stomp.patch: Fix a heap smash. (#189146)

zenity-2.15.90-1.fc6
--------------------
* Thu Aug 03 2006 Matthias Clasen <mclasen redhat com> - 2.15.90-1.fc6
- Update to 2.15.90

Broken deps for ppc
----------------------------------------------------------
	bug-buddy - 1:2.15.90-1.fc6.ppc requires libebook-1.2.so.5
	control-center - 1:2.15.90-1.fc6.ppc requires libebook-1.2.so.5
	ekiga - 2.0.2-3.ppc requires libebook-1.2.so.5
	evolution - 2.7.4-5.ppc requires libegroupwise-1.2.so.9
	evolution - 2.7.4-5.ppc requires libedataserverui-1.2.so.6
	evolution - 2.7.4-5.ppc requires libexchange-storage-1.2.so.1
	evolution - 2.7.4-5.ppc requires libebook-1.2.so.5
	evolution-connector - 2.7.4-1.ppc requires libedata-cal-1.2.so.1
	evolution-connector - 2.7.4-1.ppc requires libexchange-storage-1.2.so.1
	evolution-connector - 2.7.4-1.ppc requires libebook-1.2.so.5
	evolution-connector - 2.7.4-1.ppc requires libedataserverui-1.2.so.6
	evolution-sharp - 0.11.1-5.1.ppc requires libebook-1.2.so.5
	gaim - 2:2.0.0-0.9.beta3.fc6.ppc requires libebook-1.2.so.5
	gnome-applets - 1:2.15.2-2.fc6.ppc requires libgucharmap.so.4
	gnome-panel - 2.15.90-1.fc6.ppc requires libebook-1.2.so.5
	gnome-panel - 2.15.90-1.fc6.ppc requires libedataserverui-1.2.so.6
	nautilus-sendto - 0.7-1.1.ppc requires libebook-1.2.so.5
	openoffice.org-core - 1:2.0.3-7.7.ppc requires libicui18n.so.34
	openoffice.org-core - 1:2.0.3-7.7.ppc requires libicule.so.34
	openoffice.org-core - 1:2.0.3-7.7.ppc requires libicuuc.so.34
	planner-eds - 0.14-1.1.ppc requires libedata-cal-1.2.so.1
	planner-eds - 0.14-1.1.ppc requires libebook-1.2.so.5



Broken deps for i386
----------------------------------------------------------
	bug-buddy - 1:2.15.90-1.fc6.i386 requires libebook-1.2.so.5
	control-center - 1:2.15.90-1.fc6.i386 requires libebook-1.2.so.5
	ekiga - 2.0.2-3.i386 requires libebook-1.2.so.5
	evolution - 2.7.4-5.i386 requires libegroupwise-1.2.so.9
	evolution - 2.7.4-5.i386 requires libedataserverui-1.2.so.6
	evolution - 2.7.4-5.i386 requires libexchange-storage-1.2.so.1
	evolution - 2.7.4-5.i386 requires libebook-1.2.so.5
	evolution-connector - 2.7.4-1.i386 requires libedata-cal-1.2.so.1
	evolution-connector - 2.7.4-1.i386 requires libexchange-storage-1.2.so.1
	evolution-connector - 2.7.4-1.i386 requires libebook-1.2.so.5
	evolution-connector - 2.7.4-1.i386 requires libedataserverui-1.2.so.6
	evolution-sharp - 0.11.1-5.1.i386 requires libebook-1.2.so.5
	gaim - 2:2.0.0-0.9.beta3.fc6.i386 requires libebook-1.2.so.5
	gnome-applets - 1:2.15.2-2.fc6.i386 requires libgucharmap.so.4
	gnome-panel - 2.15.90-1.fc6.i386 requires libebook-1.2.so.5
	gnome-panel - 2.15.90-1.fc6.i386 requires libedataserverui-1.2.so.6
	nautilus-sendto - 0.7-1.1.i386 requires libebook-1.2.so.5
	openoffice.org-core - 1:2.0.3-7.7.i386 requires libicui18n.so.34
	openoffice.org-core - 1:2.0.3-7.7.i386 requires libicule.so.34
	openoffice.org-core - 1:2.0.3-7.7.i386 requires libicuuc.so.34
	planner-eds - 0.14-1.1.i386 requires libedata-cal-1.2.so.1
	planner-eds - 0.14-1.1.i386 requires libebook-1.2.so.5



Broken deps for ppc64
----------------------------------------------------------
	bug-buddy - 1:2.15.90-1.fc6.ppc64 requires libebook-1.2.so.5()(64bit)
	control-center - 1:2.15.90-1.fc6.ppc64 requires libebook-1.2.so.5()(64bit)
	ekiga - 2.0.2-3.ppc64 requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.ppc64 requires libedataserverui-1.2.so.6()(64bit)
	evolution - 2.7.4-5.ppc64 requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.ppc64 requires libegroupwise-1.2.so.9()(64bit)
	evolution - 2.7.4-5.ppc64 requires libexchange-storage-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.ppc64 requires libedata-cal-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.ppc64 requires libexchange-storage-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.ppc64 requires libedataserverui-1.2.so.6()(64bit)
	evolution-connector - 2.7.4-1.ppc64 requires libebook-1.2.so.5()(64bit)
	gaim - 2:2.0.0-0.9.beta3.fc6.ppc64 requires libebook-1.2.so.5()(64bit)
	gnome-applets - 1:2.15.2-2.fc6.ppc64 requires libgucharmap.so.4()(64bit)
	gnome-panel - 2.15.90-1.fc6.ppc64 requires libedataserverui-1.2.so.6()(64bit)
	gnome-panel - 2.15.90-1.fc6.ppc64 requires libebook-1.2.so.5()(64bit)
	nautilus-sendto - 0.7-1.1.ppc64 requires libebook-1.2.so.5()(64bit)
	planner-eds - 0.14-1.1.ppc64 requires libedata-cal-1.2.so.1()(64bit)
	planner-eds - 0.14-1.1.ppc64 requires libebook-1.2.so.5()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	bug-buddy - 1:2.15.90-1.fc6.x86_64 requires libebook-1.2.so.5()(64bit)
	control-center - 1:2.15.90-1.fc6.i386 requires libebook-1.2.so.5
	control-center - 1:2.15.90-1.fc6.x86_64 requires libebook-1.2.so.5()(64bit)
	ekiga - 2.0.2-3.x86_64 requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.i386 requires libegroupwise-1.2.so.9
	evolution - 2.7.4-5.i386 requires libedataserverui-1.2.so.6
	evolution - 2.7.4-5.i386 requires libexchange-storage-1.2.so.1
	evolution - 2.7.4-5.i386 requires libebook-1.2.so.5
	evolution - 2.7.4-5.x86_64 requires libedataserverui-1.2.so.6()(64bit)
	evolution - 2.7.4-5.x86_64 requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.x86_64 requires libegroupwise-1.2.so.9()(64bit)
	evolution - 2.7.4-5.x86_64 requires libexchange-storage-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.x86_64 requires libedata-cal-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.x86_64 requires libexchange-storage-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.x86_64 requires libedataserverui-1.2.so.6()(64bit)
	evolution-connector - 2.7.4-1.x86_64 requires libebook-1.2.so.5()(64bit)
	evolution-sharp - 0.11.1-5.1.x86_64 requires libebook-1.2.so.5()(64bit)
	gaim - 2:2.0.0-0.9.beta3.fc6.x86_64 requires libebook-1.2.so.5()(64bit)
	gaim - 2:2.0.0-0.9.beta3.fc6.i386 requires libebook-1.2.so.5
	gnome-applets - 1:2.15.2-2.fc6.x86_64 requires libgucharmap.so.4()(64bit)
	gnome-panel - 2.15.90-1.fc6.i386 requires libebook-1.2.so.5
	gnome-panel - 2.15.90-1.fc6.i386 requires libedataserverui-1.2.so.6
	gnome-panel - 2.15.90-1.fc6.x86_64 requires libedataserverui-1.2.so.6()(64bit)
	gnome-panel - 2.15.90-1.fc6.x86_64 requires libebook-1.2.so.5()(64bit)
	nautilus-sendto - 0.7-1.1.x86_64 requires libebook-1.2.so.5()(64bit)
	openoffice.org-core - 1:2.0.3-7.7.x86_64 requires libicule.so.34()(64bit)
	openoffice.org-core - 1:2.0.3-7.7.x86_64 requires libicuuc.so.34()(64bit)
	openoffice.org-core - 1:2.0.3-7.7.x86_64 requires libicui18n.so.34()(64bit)
	planner-eds - 0.14-1.1.x86_64 requires libedata-cal-1.2.so.1()(64bit)
	planner-eds - 0.14-1.1.x86_64 requires libebook-1.2.so.5()(64bit)



Broken deps for ia64
----------------------------------------------------------
	bug-buddy - 1:2.15.90-1.fc6.ia64 requires libebook-1.2.so.5()(64bit)
	control-center - 1:2.15.90-1.fc6.ia64 requires libebook-1.2.so.5()(64bit)
	ekiga - 2.0.2-3.ia64 requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.ia64 requires libedataserverui-1.2.so.6()(64bit)
	evolution - 2.7.4-5.ia64 requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.ia64 requires libegroupwise-1.2.so.9()(64bit)
	evolution - 2.7.4-5.ia64 requires libexchange-storage-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.ia64 requires libedata-cal-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.ia64 requires libexchange-storage-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.ia64 requires libedataserverui-1.2.so.6()(64bit)
	evolution-connector - 2.7.4-1.ia64 requires libebook-1.2.so.5()(64bit)
	evolution-sharp - 0.11.1-5.1.ia64 requires libebook-1.2.so.5()(64bit)
	gaim - 2:2.0.0-0.9.beta3.fc6.ia64 requires libebook-1.2.so.5()(64bit)
	gnome-applets - 1:2.15.2-2.fc6.ia64 requires libgucharmap.so.4()(64bit)
	gnome-panel - 2.15.90-1.fc6.ia64 requires libedataserverui-1.2.so.6()(64bit)
	gnome-panel - 2.15.90-1.fc6.ia64 requires libebook-1.2.so.5()(64bit)
	nautilus-sendto - 0.7-1.1.ia64 requires libebook-1.2.so.5()(64bit)
	planner-eds - 0.14-1.1.ia64 requires libedata-cal-1.2.so.1()(64bit)
	planner-eds - 0.14-1.1.ia64 requires libebook-1.2.so.5()(64bit)



Broken deps for s390
----------------------------------------------------------
	bug-buddy - 1:2.15.90-1.fc6.s390 requires libebook-1.2.so.5
	control-center - 1:2.15.90-1.fc6.s390 requires libebook-1.2.so.5
	ekiga - 2.0.2-3.s390 requires libebook-1.2.so.5
	evolution - 2.7.4-5.s390 requires libegroupwise-1.2.so.9
	evolution - 2.7.4-5.s390 requires libedataserverui-1.2.so.6
	evolution - 2.7.4-5.s390 requires libexchange-storage-1.2.so.1
	evolution - 2.7.4-5.s390 requires libebook-1.2.so.5
	evolution-connector - 2.7.4-1.s390 requires libedata-cal-1.2.so.1
	evolution-connector - 2.7.4-1.s390 requires libexchange-storage-1.2.so.1
	evolution-connector - 2.7.4-1.s390 requires libebook-1.2.so.5
	evolution-connector - 2.7.4-1.s390 requires libedataserverui-1.2.so.6
	gaim - 2:2.0.0-0.9.beta3.fc6.s390 requires libebook-1.2.so.5
	gnome-applets - 1:2.15.2-2.fc6.s390 requires libgucharmap.so.4
	gnome-panel - 2.15.90-1.fc6.s390 requires libebook-1.2.so.5
	gnome-panel - 2.15.90-1.fc6.s390 requires libedataserverui-1.2.so.6
	nautilus-sendto - 0.7-1.1.s390 requires libebook-1.2.so.5
	planner-eds - 0.14-1.1.s390 requires libedata-cal-1.2.so.1
	planner-eds - 0.14-1.1.s390 requires libebook-1.2.so.5



Broken deps for s390x
----------------------------------------------------------
	bug-buddy - 1:2.15.90-1.fc6.s390x requires libebook-1.2.so.5()(64bit)
	control-center - 1:2.15.90-1.fc6.s390 requires libebook-1.2.so.5
	control-center - 1:2.15.90-1.fc6.s390x requires libebook-1.2.so.5()(64bit)
	ekiga - 2.0.2-3.s390x requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.s390x requires libedataserverui-1.2.so.6()(64bit)
	evolution - 2.7.4-5.s390x requires libebook-1.2.so.5()(64bit)
	evolution - 2.7.4-5.s390x requires libegroupwise-1.2.so.9()(64bit)
	evolution - 2.7.4-5.s390x requires libexchange-storage-1.2.so.1()(64bit)
	evolution - 2.7.4-5.s390 requires libegroupwise-1.2.so.9
	evolution - 2.7.4-5.s390 requires libedataserverui-1.2.so.6
	evolution - 2.7.4-5.s390 requires libexchange-storage-1.2.so.1
	evolution - 2.7.4-5.s390 requires libebook-1.2.so.5
	evolution-connector - 2.7.4-1.s390x requires libedata-cal-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.s390x requires libexchange-storage-1.2.so.1()(64bit)
	evolution-connector - 2.7.4-1.s390x requires libedataserverui-1.2.so.6()(64bit)
	evolution-connector - 2.7.4-1.s390x requires libebook-1.2.so.5()(64bit)
	gaim - 2:2.0.0-0.9.beta3.fc6.s390x requires libebook-1.2.so.5()(64bit)
	gaim - 2:2.0.0-0.9.beta3.fc6.s390 requires libebook-1.2.so.5
	gnome-applets - 1:2.15.2-2.fc6.s390x requires libgucharmap.so.4()(64bit)
	gnome-panel - 2.15.90-1.fc6.s390 requires libebook-1.2.so.5
	gnome-panel - 2.15.90-1.fc6.s390 requires libedataserverui-1.2.so.6
	gnome-panel - 2.15.90-1.fc6.s390x requires libedataserverui-1.2.so.6()(64bit)
	gnome-panel - 2.15.90-1.fc6.s390x requires libebook-1.2.so.5()(64bit)
	nautilus-sendto - 0.7-1.1.s390x requires libebook-1.2.so.5()(64bit)
	planner-eds - 0.14-1.1.s390x requires libedata-cal-1.2.so.1()(64bit)
	planner-eds - 0.14-1.1.s390x requires libebook-1.2.so.5()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]