[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060807 changes



 

 
Updated Packages:

autofs-1:5.0.1-0.rc1.14
-----------------------
* Mon Aug 07 2006 Ian Kent <ikent redhat com> - 5.0.1-0.rc1.14
- remove SIGCHLD handler because it is no longer needed and was
  causing expire problems.
- alter expire locking of multi-mounts to lock sub-tree instead of
  entire tree.
- review verbose message feedback and update.
- correction for expire of multi-mounts.
- spelling corrections to release notes (Jeff Moyer).
- add back sloppy mount option, removed for Connectathon testing.
- disable mtab locking again.

* Fri Aug 04 2006 Ian Kent <ikent redhat com> - 5.0.1-0.rc1.13
- tidy up directory cleanup and add validation check to rmdir_path.

* Fri Aug 04 2006 Ian Kent <ikent redhat com> - 5.0.1-0.rc1.12
- enable mtab locking until I can resolve the race with it.

cups-1:1.2.2-8
--------------
* Sun Aug 06 2006 Tim Waugh <twaugh redhat com> 1:1.2.2-8
- Apply patch from STR #1881 for remote IPP printing (bug #201167).

kernel-2.6.17-1.2528.fc6
------------------------
* Sun Aug 06 2006 Dave Jones <davej redhat com>
- 2.6.18rc3-git7

Broken deps for i386
----------------------------------------------------------
	control-center - 1:2.15.90-1.fc6.i386 requires libebook-1.2.so.5



Broken deps for ppc64
----------------------------------------------------------
	control-center - 1:2.15.90-1.fc6.ppc64 requires libebook-1.2.so.5()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	control-center - 1:2.15.90-1.fc6.i386 requires libebook-1.2.so.5
	control-center - 1:2.15.90-1.fc6.x86_64 requires libebook-1.2.so.5()(64bit)



Broken deps for ppc
----------------------------------------------------------
	control-center - 1:2.15.90-1.fc6.ppc requires libebook-1.2.so.5



Broken deps for ia64
----------------------------------------------------------
	control-center - 1:2.15.90-1.fc6.ia64 requires libebook-1.2.so.5()(64bit)



Broken deps for s390
----------------------------------------------------------
	control-center - 1:2.15.90-1.fc6.s390 requires libebook-1.2.so.5



Broken deps for s390x
----------------------------------------------------------
	control-center - 1:2.15.90-1.fc6.s390 requires libebook-1.2.so.5
	control-center - 1:2.15.90-1.fc6.s390x requires libebook-1.2.so.5()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]