[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade Mesa to latest Mesa-CVS?



man, 07 08 2006 kl. 10:56 -0400, skrev Kristian Høgsberg:
> David Nielsen wrote:
> > lør, 05 08 2006 kl. 09:47 +0200, skrev Hans de Goede:
> >> David Nielsen wrote:
> >>> lør, 05 08 2006 kl. 06:32 +0200, skrev Hans de Goede:
> >>>> Install libXi-devel and try again.
> >>> Yep, that did indeed solve the problem, might I suggest BR'ing it?
> >>>
> >> And that it has been build, does it work for you? Any improvements /
> >> regressions?
> > 
> > It seems about the same on my r300, that is a good thing though, it's
> > stable enough to run Compiz on a day to day basis and everything is
> > generally peachy.
> > 
> > I still a few glitzes when displaying menus in quick succesion but
> > that's about the only thing that doesn't work as expected I can think of
> > (aside the known issues like lack of xv support).
> 
> This is not a mesa glitch, though, it's a known compiz problem.

Things took a bad turn somewhere, now using compiz the entire system
hangs if I look at it wrong. Even after I downgraded Mesa.. very scary
indeed.

I have no idea what causes this and it's not like I can grab a backtrace
easily as it locks up the machine in the really bad cases or locks up X
in the mild cases.. I have no idea what caused it but I have a feeling I
was involved.

- David


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]