[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060809 changes



buildsys redhat com wrote:

> cairo-1.2.2-1
> -------------
> * Wed Aug 09 2006 Behdad Esfahbod <besfahbo redhat com> 1.2.2-1
> - Update to 1.2.2

There is a problem with this update. rhgb doesn't work and gdm won't
start. When I login with startx I see windows popping up and
disappearing again. I see a lot of these errors:

symbol lookup error: /usr/lib/libgdk-x11-2.0.so.0: undefined symbol:
cairo_xlib_surface_create

Reverting back to the previous cairo and pango fixes the problem again.

Should I report this to bugzilla? I tried to search for a bugreport
about this but every query I tried resulted in this error:
"You can't see or sort by the 'relevance' field if you aren't also doing
a full text search." And I don't have a clue what I do wrong. I've done
a lot of searches before and I've never seen this error before.

gr,

Bart

-- 
Bart Vanbrabant <bart vanbrabant zoeloelip be>
PGP fingerprint: 093C BB84 17F6 3AA6 6D5E  FC4F 84E1 FED1 E426 64D1

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]