[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade Mesa to latest Mesa-CVS?




Mike A. Harris wrote:
> Hans de Goede wrote:
>>
>>
>> David Nielsen wrote:
>>> lør, 05 08 2006 kl. 06:32 +0200, skrev Hans de Goede:
>>>> Install libXi-devel and try again.
>>>
>>> Yep, that did indeed solve the problem, might I suggest BR'ing it?
>>>
>>
>> Actually the build so be fixed not to build the included glut as that
>> is not oss, but as a quick hack I just rm the builded glut in %install.
> 
> Mesa does not include GLUT in the MesaLib tarball anymore, and hasn't
> for about a year and a half.  It is included in MesaGLUT tarball, which
> is not shipped in Fedora Core.
> 

Well appearantly it does include GLUT in a CVS checkout.

Regards,

Hans


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]