[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wither Bling?



Hi,

> so this means that work on it will stop? or will it return in gnome 2.18?
> fedora already has the required X server + libs so why can't it be left 
> enabled in FC6 (disabled in gconf) ? if someone wants to use it  he/she 
> can enable it  but know we have to recompile metacity (and this can't be 
> done in extras because it would replace a core package)
Well, if someone wants to do it for extras, they could take the same
approach we took before FC5 and create a "spififity" package instead
(that doesn't install any of the support files, adds a Requires:
metacity, and renames the installed binary to /usr/bin/spififity).

--Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]