[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[DEP-BLOAT] aspell requires perl



Hello,

'aspell' contains a '/usr/bin/aspell-import' script which is not needed
for core functionality. This program is the only file in 'aspell' which
adds the (huge) perl dependency. Environments which need aspell (e.g. www
servers with php) but not perl will have to install perl due to this
packaging bug.

Possible solutions:
* do not package 'aspell-import'
* package it in an own subpackage (e.g. -tools)



Enrico


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]