[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[DEP-BLOAT] 'policycoreutils' require 'python'



Hello,

'policycoreutils' contains a dependency on 'python' and other python
modules. Because 'policycoreutils' has some low-level SELinux tools
(e.g. /sbin/restorecon) which might be required by other packages
(e.g. 'util-linux' in FC5), 'python' will be installed for packages
which do not require it.

Possible solutions:

* rewrite 'genhomedircon' in C
* move 'genhomedircon' plus the python modules into an own subpackage



Enrico


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]