[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[DEP-BLOAT] 'cracklib' requires 'python'



Hello,

the 'cracklib' package contains a python module (adding a 'python' dep)
which is not needed for its core functionality. Because 'cracklib' is
required by 'pam', 'python' will be added to every installation although
python functionality might be not required.

Solutions:
* move python modules into own -py subpackage


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=203327



Enrico


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]