[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [DEP-BLOAT] 'initscripts' require lot of low-level stuff



Enrico Scholz (enrico scholz informatik tu-chemnitz de) said: 
> the 'initscripts' package has dependencies on lot of low-level stuff like
> dev, e2fsprogs, ethtool... Because 'initscripts' are required by nearly
> every daemon, these low-level tools will be installed everytime. E.g. a
> simple ftp server will require LVM2 tools.

*shrug*. You cannot assume what sort of storage is available.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]