[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [DEP-BLOAT] 'sendmail' requires 'cyrus-sasl'



On Mon, 2006-08-21 at 11:03 -0400, Horst H. von Brand wrote:
> Sorry, RPM can't handle "might be used for this configuration only" type of
> dependencies.

Personally, I have an empty package that does nothing but Provide: xfs
smtpdaemon spamassassin and atrpms...

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]