[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is it possible to dynamize "requires" at RPM build time?



On Wednesday 23 August 2006 14:12, Kai Engert wrote:
> Regarding the way to do it, Rex Dieter proposed to use "nss-config
> --version".
> This looks like a good approach to me, because it avoids querying the
> RPM database while doing an RPM build.

Alternatively in OUR packaging of nss, we could move it from .so to a 
versioned library based on the version of nss we're building.  Then have 
firefox and friends link against the versioned library we create...

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpisCQWYZLLB.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]