[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Issues with latest kernel-xen-devel for x86_64



I installed FC6t2 for x86_64 last night. I then updated to the latest kernel and installed kernel-xen-devel. When I tried to build the MadWifi drivers I found that the /lib/modules directory that got installed was incorrect. (There was a build directory in the build directory, as well as other files in wrong locations.) Sorry for the vagueness on version numbers. I am at work and do not have that system with me. Compare with the results from the kernel-devel from the kernel installed with FC6t2 and you will see what I mean.

Is this a known issue?  Should I enter a bugzilla report on it tonight?

BTW, would it be possible to add "kernel-devel" to the installer? It is kind of a pain to have to remember to dig it out and install
seperatly. (I have a couple of modules that I have to build seperatly.)

Also, with both kernels I am getting complaints from powernow-k8 about illegal frequency changes. The system will not change frequencies at
all. (Stuck at 2ghz.)  This worked fine in FC4 & FC5.

I need to apply the long list of updates to see if it corrects the other problems I am seeing with FC6t2. (Like not being able to change the display settings for monitor and video card.)

--
"Oh, Joel Miller, you've just found the marble in the oatmeal. You're a
lucky, lucky, lucky little boy. 'Cause you know why? You get to drink
from... the FIRE HOOOOOSE!"
        - The Stanley Spudoski guide to mailing list administration


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]