[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mono(glib-sharp) requires issues



Okay, I'm rather confused as to how mono requires are generated. For example, building banshee, I get the following:

% rpm -qp --requires banshee-0.10.12-1.fc6.i386.rpm | grep glib-sharp
mono(glib-sharp) = 2.10.0.0
mono(glib-sharp) = 2.8.0.0

But the logs[1] clearly indicate that only gtk-sharp2 2.10.0 is being pulled in, so I am rather at a loss for how to fix this. I just did a rebuild to see if that would help, with no luck.

Ideas?

[1] http://buildsys.fedoraproject.org/logs/fedora-development-extras/14597-banshee-0.10.12-2.fc6/

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]