[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yumdownloader question



On Mon, 2006-08-28 at 16:58 -0500, Jay Cliburn wrote:
> What version of yum does yumdownloader (from yum-utils 0.6.5.fc6) expect 
> to use?  Yumdownloader is broken in rawhide (see BZ 199175), and each 
> time I get past one error, I encounter another.  It seems as though 
> rawhide's yumdownloader is written to use a different version of yum 
> than 2.9.5.2.
> 

yes, it is - the version in rawhide is for yum 2.6.X

2.9.X of yum is going through some, ah, changes.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]