[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: openmotif to be removed from Fedora October 2, 2006



No, current "tetex-xdvi-3.0-26.1" does require "libXm.so.4" as "rpm" reports:

"error: Failed dependencies:
         libXm.so.4 is needed by tetex-xdvi-3.0-26.1.i386"

when trying to install it.

>
> Indeed tetex-xdvi is now built with Xaw.
>
> Moving tetex to extras would be certainly nice, but many packages in
> core requires it to build (for documentation).
>
> --
> Pat
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]