yum update gone bad today?

sean seandarcy2 at gmail.com
Thu Jan 5 21:55:38 UTC 2006

Wow! Who woulda guesssed?  You're 2006's fedora man of the 
year ( so far).



Trever L. Adams wrote:
> I had this happen on one machine. Make sure you remove all nisplus
> entries from any line that is not commented (#) in /etc/nsswitch.conf.
> Note, you do not remove the entire line, you just remove nisplus.
> I had one computer that had this problem and this is what fixed it. IT
> was also very interesting. None of the other machines have nisplus
> entries. I do not know why one would get it (that was only occassionally
> updated) while another didn't and none of the ones that get updated
> nearly every day had the problem.
> Trever Adams
> On Thu, 2006-01-05 at 13:10 -0500, sean wrote:
>>yum has worked for months. It worked yesterday. Now:
>>  yum update
>>Repository development is listed more than once in the 
>>Setting up Update Process
>>Setting up repositories
>>[Errno 4] IOError: <urlopen error (2, 'No such file or 
>>Trying other mirror.
>>Cannot open/read repomd.xml file for repository: development
>>failure: repodata/repomd.xml from development: [Errno 256] 
>>No more mirrors to try.
>>Error: failure: repodata/repomd.xml from development: [Errno 
>>256] No more mirrors to try.
>>Tried yum-2.5.0-5 and yum-2.4.1-3. Same result.
>>  cat yum.conf
>>name=Fedora Core $releasever - Development Tree
>>I can pull up 
>>in firefox.
>>And it doesn't seem to try the mirrors.
>>Something changed about yum configuration I've missed?
>>Any  one else seing this?
> --
> "I don't know how World War III will be fought, but I do know World War
> IV will be fought with sticks and stones" -- Einstein

More information about the fedora-devel-list mailing list