removing kernel-devel rpms

vallimar at vallimar at
Thu Jan 19 15:53:04 UTC 2006

On Thu, January 19, 2006 8:24 am, Bart Vanbrabant wrote:
>> Here it stops doing stuff. When I try to remove a package for the first
>>  time I see a lot of hd activity first before I goes to 100% cpu usage.
>>  The second time I try it does it directly.
>> I tried rebuilding my rpm database. Also by first removing the __db*
>> files in /var/lib/rpm/ but that doesn't work either.
>> Is there a way to remove this packages? Because I start to get quite
>> some kernel-devel packages and it's probably a bug.
> Anyone? Should I file this as a bug report?

Have you tried removing it with passing --justdb and then removing
the files manually?  You might hit the same problem, you might not.
You could also try reconstructing your rpm database: rpm -vv --rebuilddb.
I wouldn't expect that to fix the problem, but it's great for compacting
your rpm databases after adding/removing/updating lots of packages.

More information about the fedora-devel-list mailing list