[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: YUM UPDATE _ FEDORA CORE 5



David wrote:

Hi All,

I attempted a YUM UPDATE on the laptop this morning and it stopped with
the following messages;

librpcsecgss.so.1 is needed by package nfs-utils
libgssapi.so.1 is needed by package nfs-utils

I tried an update on my 2nd PC which also failed so the fault
replicates.

Anyone any thoughts?

Cheers

David

Known bug:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=197219

Workaround:

yum update --exclude=nfs-utils* --exclude=libgssapi*

Rahul





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]