[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC5 updates broken deps



Running yum -y update on a FC5 x86_64 box today results into:
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xorg-x11-server-Xorg to pack into transaction set.
xorg-x11-server-Xorg-1.0. 100% |=========================|  25 kB    00:00
---> Package xorg-x11-server-Xorg.x86_64 0:1.0.1-9.fc5.5 set to be updated
---> Downloading header for libgssapi to pack into transaction set.
libgssapi-0.9-1.FC5.x86_6 100% |=========================| 3.6 kB    00:00
---> Package libgssapi.x86_64 0:0.9-1.FC5 set to be updated
---> Downloading header for xorg-x11-server-sdk to pack into transaction set.
xorg-x11-server-sdk-1.0.1 100% |=========================|  29 kB    00:00
---> Package xorg-x11-server-sdk.x86_64 0:1.0.1-9.fc5.5 set to be updated
---> Downloading header for nfs-utils-lib to pack into transaction set.
nfs-utils-lib-1.0.8-4.FC5 100% |=========================| 4.6 kB    00:00
---> Package nfs-utils-lib.x86_64 0:1.0.8-4.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: libgssapi.so.1()(64bit) for package: nfs-utils
--> Processing Dependency: librpcsecgss.so.1()(64bit) for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: libgssapi.so.1()(64bit) is needed by package nfs-utils Error: Missing Dependency: librpcsecgss.so.1()(64bit) is needed by package nfs-utils


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]