[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Update guidelines?



On Sun, Jul 02, 2006 at 06:12:44PM +0200, Jaroslaw Gorny wrote:
> My card is i945GM.
> 
> I've compiled 1.6.0 (10 April) version of this driver on FC5. The progress is 
> that now X server works with Driver "i810" (on 'vanilla' FC5 it worked only 
> on "vesa"). But:
<snip>
> I would be hapy to help in getting it work properly :)

Have you updated xorg-x11-server-Xorg ?  The 1.6.0 version of the Intel
(i180) driver requires xorg-x11-server-Xorg 1.1.0 (okay, 1.0.99.something),
whereas FC5 including updates only has version 1.0.1, at least according
to its documentation.

1.5.1 is the last version of the Intel driver that should work with
the version of xorg-x11-server-Xorg in FC5.

That said, I'm not sure exactly what breaks if you use a lower version.
1.6.0 might have other things that require updating to more of a 7.1
tree.

John Thacker

Attachment: pgpVKxwA5SCCX.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]