[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060707 changes



 

 
Updated Packages:

authconfig-5.3.0-1
------------------
* Fri Jul 07 2006 Tomas Mraz <tmraz redhat com> - 5.3.0-1
- added support for smartcard authentication
- fixed parsing kerberos realms

autofs-1:5.0.0_beta6-5
----------------------
* Fri Jul 07 2006 Ian Kent <ikent redhat com> - 5.0.0_beta6-5
- correct auto.net installed as auto.smb.
- update LDAP auth - add autodectect option.

checkpolicy-1.30.9-1
--------------------
* Tue Jul 04 2006 Dan Walsh <dwalsh redhat com> - 1.30.8-1
- Latest upgrade from NSA
	* Lindent.
	* Merged patch to remove TE rule conflict checking from the parser
	  from Joshua Brindle.  This can only be done properly by the 
	  expander.
	* Merged patch to make checkpolicy/checkmodule handling of
	  duplicate/conflicting TE rules the same as the expander 
	  from Joshua Brindle.
	* Merged optionals in base take 2 patch set from Joshua Brindle.

cman-2.0.1-0.fc6.8
------------------
* Thu Jul 06 2006 Chris Feist <cfeist redhat com> - 2.0.1-0.fc6.0
- Rebuild w/ new upstream sources

cups-1:1.2.1-18
---------------
* Fri Jul 07 2006 Tim Waugh <twaugh redhat com> 1:1.2.1-18
- Ship with an empty classes.conf file.

e2fsprogs-1.39-1
----------------
* Thu Jul 06 2006 Thomas Woerner <twoerner redhat com> - 1.39-1
- new version 1.39
- dropped ext2online, because resize2fs is now able to do online resize
- spec file cleanup
- enabled checks for build

evolution-2.7.3-9
-----------------
* Fri Jul 07 2006 Matthew Barnes <mbarnes redhat com> - 2.7.3-9
- Make "Submit Bug Report" menu item work again (RH #197384).

* Thu Jul 06 2006 Matthew Barnes <mbarnes redhat com> - 2.7.3-8
- Add patch for RH bug #166231 (also addresses #131227 and #157391).

gnome-applets-1:2.15.1.1-3
--------------------------
* Fri Jul 07 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.1.1-3
- Try to make the invest applet actually work

grub-0.97-9
-----------
* Fri Jul 07 2006 Peter Jones <pjones redhat com> - 0.97-9
- fix broken error reporting from helper functions

hesiod-3.1.0-6
--------------
* Fri Jul 07 2006 Nalin Dahyabhai <nalin redhat com> - 3.1.0-6
- run autoreconf instead of autoconf after untarring so that we get a
  config.h.in which suits the changes we make to configure.in (part of #197938)

kernel-2.6.17-1.2358.fc6
------------------------
* Fri Jul 07 2006 Dave Jones <davej redhat com>
- Add lockdep annotate for bdev warning.

krb5-1.5-1
----------
* Thu Jul 06 2006 Nalin Dahyabhai <nalin redhat com> 1.5-1
- build

* Wed Jul 05 2006 Nalin Dahyabhai <nalin redhat com> 1.5-0
- update to 1.5

libgdiplus-1.1.16-1
-------------------
* Fri Jul 07 2006 Alexander Larsson <alexl redhat com> - 1.1.16-1
- update to 1.1.16

libidn-0.6.5-1
--------------
* Fri Jul 07 2006 Joe Orton <jorton redhat com> 0.6.5-1
- update to 0.6.5

* Fri Jul 07 2006 Joe Orton <jorton redhat com> 0.6.4-1
- update to 0.6.4

libselinux-1.30.19-1
--------------------
* Tue Jul 04 2006 Dan Walsh <dwalsh redhat com> 1.30.19-1
- Upgrade to latest from NSA
	* Lindent.
	* Merged {get,set}procattrcon patch set from Eric Paris.
	* Merged re-base of keycreate patch originally by Michael LeMay from Eric Paris.
	* Regenerated Flask headers from refpolicy.
	* Merged patch from Dan Walsh with:
	  - Added selinux_file_context_{cmp,verify}.
	  - Added selinux_lsetfilecon_default.
	  - Delay translation of contexts in matchpathcon.

libsemanage-1.6.11-1
--------------------
* Tue Jul 04 2006 Dan Walsh <dwalsh redhat com> - 1.6.11-1
- Upgrade to latest from NSA
	* Lindent.
	* Merged setfiles location check patch from Dan Walsh.

m17n-db-1.3.3-11.fc6
--------------------
* Thu Jul 06 2006 Mayank Jain <majain redhat com>
- Added key summaries in various keymaps

mdadm-2.5.2-1
-------------
* Fri Jul 07 2006 Doug Ledford <dledford redhat com> - 2.5.2-1
- Update to 2.5.2
- Remove auto default patch as upstream now has a preferred default auto method

mono-1.1.16-1
-------------
* Fri Jul 07 2006 Alexander Larsson <alexl redhat com> - 1.1.16-1
- update to 1.1.16

ncurses-5.5-20
--------------
* Fri Jul 07 2006 Miroslav Lichvar <mlichvar redhat com> 5.5-20
- update to patch 20060701
- don't strip libraries, chmod +x them
- move .so links to devel package
- add gpm-devel to buildrequires
- spec cleanup

ntp-4.2.2-3
-----------
* Thu Jul 06 2006 Miroslav Lichvar <mlichvar redhat com> 4.2.2-3
- fix manycast support in ntpdate (#194329)
- reply to manycast requests with null refid
- enable mlockall (#195617)
- correct threshold value in ntpdate manpage

openais-0.78-1.0
----------------
* Thu Jul 06 2006 Steven Dake <sdake redhat com> - 0.78-1.0
- New upstream release.

policycoreutils-1.30.17-1
-------------------------
* Tue Jul 04 2006 Dan Walsh <dwalsh redhat com> 1.30.17-1
- Update to upstream
	* Lindent.
	* Merged patch from Dan Walsh with:
	  * -p option (progress) for setfiles and restorecon.
	  * disable context translation for setfiles and restorecon.
	  * on/off values for setsebool.
	* Merged setfiles and semodule_link fixes from Joshua Brindle.

redhat-lsb-3.1-10.2
-------------------
* Thu Jul 06 2006 Lawrence Lim <llim redhat com> - 3.1-10.2
- for some strange reason, ld-lsb-x86-64.so need to be ld-lsb-x86-64.so.3 (LSB3.0) rather than ld-lsb-x86-64.so.3.1 (LSB3.1)

reiserfs-utils-2:3.6.19-2.4
---------------------------
* Thu Jul 06 2006 David Woodhouse <dwmw2 redhat com>
- Remove unneeded ExclusiveArch:

samba-0:3.0.23-0.RC3
--------------------
* Thu Jul 06 2006 Jay Fenlason <fenlason redhat com> 3.0.23-0.RC3
- New upstream RC release.
- Update the -logfiles, and -passwd patches for
  3.0.23rc3
- Include the change to smb.init from Bastien Nocera <bnocera redhat com>)
  to close
  bz#182560 Wrong retval for initscript when smbd is dead
- Update this spec file to build with 3.0.23rc3
- Remove the -install.mount.smbfs patch, since we don't install
  mount.smbfs any more.

scim-bridge-0.2.4-1.fc6
-----------------------
* Fri Jul 07 2006 Jens Petersen <petersen redhat com> - 0.2.4-1
- 0.2.4, fixes activating with different IME from menu (#197658)

* Fri Jul 07 2006 Jens Petersen <petersen redhat com> - 0.2.3-2
- update with fixes from cvs (#197719)
- fix input state caching across desktop sessions (Ryo Dairiki, #197775)

setup-2.5.52-1
--------------
* Mon Jun 19 2006 Phil Knirsch <pknirsch redhat com> 2.5.52-1
- Lock password for root account by default (#182206)

* Wed May 03 2006 Karsten Hopp <karsten redhat de>
- remove gkrellmd from the reserved uid/gid list (#186974)

* Tue Mar 21 2006 Florian La Roche <laroche redhat com> 2.5.50-1
- use stricter umask of 022 for all logins

struts-0:1.2.8-2jpp_12fc
------------------------
* Wed Jun 21 2006 Deepak Bhole <dbhole redhat com> - 0:1.2.8-2jpp_12fc
- Re-enable ppc64, s390 and s390x builds

system-config-printer-0.7.22-1
------------------------------
* Fri Jul 07 2006 Tim Waugh <twaugh redhat com> 0.7.22-1
- 0.7.22.

tomcat5-0:5.5.17-3jpp_0fc
-------------------------
* Wed Jul 05 2006 Fernando Nasser <fnasser redhat com> 0:5.5.17-3jpp_0fc
- Upgrade
- Use any JTA for now
- Try and remove exclude for sample.war
- Bootstrap build with apisonly

* Wed Jul 05 2006 Fernando Nasser <fnasser redhat com> 0:5.5.17-3jpp_1rh
- Merge with upstream

* Fri Jun 30 2006 Ralph Apel <r apel r-apel de> 0:5.5.17-3jpp
- Create option --with apisonly to build just tomcat5-servlet-2.4-api,
  tomcat5-jsp-2.0-api and its -javadoc subpackages
- Create option --without ecj to build even when eclipse-ecj not available
- Drop several unnecessary export CLASSPATH=

util-linux-2.13-0.29
--------------------
* Fri Jul 07 2006 Karel Zak <kzak redhat com> 2.13-0.29 
- include the raw command for RHELs

* Mon Jun 26 2006 Florian La Roche <laroche redhat com> 2.13-0.28
- move install-info parts from postun to preun

* Wed Jun 21 2006 Dan Walsh <dwalsh RedHat com> 2.13-0.27
- Only execute chcon on machines with selinux enabled

vte-0.13.2-1
------------
* Thu Jun 15 2006 Behdad Esfahbod <besfahbo redhat com> 0.13.2-1
- Update to 0.13.2

xorg-x11-drv-mga-1.4.1-4
------------------------
* Thu Jul 06 2006 Adam Jackson <ajackson redhat com> 1.4.1-4
- mga.xinf updates.  Add G200SE cards, remove Impression and Mistral IDs
  (since they do not and never have worked), and comment each line with
  the appropriate card name.

xorg-x11-drv-nv-1.2.0-1
-----------------------
* Thu Jul 06 2006 Adam Jackson <ajackson redhat com> 1.2.0-1
- Update to 1.2.0: GeForce 6 and 7 updates and new hardware support.

xorg-x11-server-1.1.0-26.fc6
----------------------------
* Fri Jul 07 2006 Kristian Høgsberg <krh redhat com> - 1.1.0-26
- Add xorg-x11-server-1.1.0-mesa-copy-sub-buffer.patch to hook up the
  GLX_MESA_copy_sub_buffer extension.

* Fri Jun 30 2006 Mike A. Harris <mharris redhat com> 1.1.0-25.fc5
- Start using the new %{dist} tag <http://fedoraproject.org/wiki/DistTag>
  experimentally in the package Release field to help prevent problems like
  (#197266) from occuring in the future.

* Wed Jun 28 2006 Mike A. Harris <mharris redhat com>
- Disable build dependency on zlib-devel now that we are not uselessly linking
  against it.

Broken deps for i386
----------------------------------------------------------
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.i386 requires tomcat5-jasper >= 0:5.5.15
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.i386 requires tomcat5 >= 0:5.5.15
	samba - 3.0.23-0.RC3.i386 requires perl(Unicode::MapUTF8)
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.i386 requires tomcat5



Broken deps for ppc64
----------------------------------------------------------
	gnuplot-emacs - 4.0.0-11.ppc64 requires emacs
	samba - 3.0.23-0.RC3.ppc64 requires perl(Unicode::MapUTF8)
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.ppc64 requires tomcat5



Broken deps for x86_64
----------------------------------------------------------
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.x86_64 requires tomcat5 >= 0:5.5.15
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.x86_64 requires tomcat5-jasper >= 0:5.5.15
	samba - 3.0.23-0.RC3.x86_64 requires perl(Unicode::MapUTF8)
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.x86_64 requires tomcat5



Broken deps for ppc
----------------------------------------------------------
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.ppc requires tomcat5-jasper >= 0:5.5.15
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.ppc requires tomcat5 >= 0:5.5.15
	samba - 3.0.23-0.RC3.ppc requires perl(Unicode::MapUTF8)
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.ppc requires tomcat5



Broken deps for ia64
----------------------------------------------------------
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.ia64 requires tomcat5 >= 0:5.5.15
	eclipse-platform - 1:3.2.0-0jpp_0fc.3.2RC7.7.ia64 requires tomcat5-jasper >= 0:5.5.15
	rgmanager - 2.0.0-0.fc6.5.ia64 requires libcman.so.2()(64bit)
	rgmanager - 2.0.0-0.fc6.5.ia64 requires cman
	samba - 3.0.23-0.RC3.ia64 requires perl(Unicode::MapUTF8)
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.ia64 requires tomcat5



Broken deps for s390
----------------------------------------------------------
	openCryptoki - 2.2.4-1.s390 requires libica.so
	rgmanager - 2.0.0-0.fc6.5.s390 requires cman
	rgmanager - 2.0.0-0.fc6.5.s390 requires libcman.so.2
	samba - 3.0.23-0.RC3.s390 requires perl(Unicode::MapUTF8)
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.s390 requires tomcat5
	tomboy - 0.3.5-5.s390 requires mono(System.Xml) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(dbus-sharp) = 0:0.60.0.0
	tomboy - 0.3.5-5.s390 requires mono(mscorlib) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(Mono.Posix) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(gnome-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(glib-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(gmime-sharp) = 0:2.2.0.0
	tomboy - 0.3.5-5.s390 requires mono(glib-sharp) = 0:2.8.0.0
	tomboy - 0.3.5-5.s390 requires mono(gtk-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(gconf-sharp-peditors) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(System) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(gdk-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(gconf-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(pango-sharp) = 0:1.0.0.0
	yelp - 2.15.2-1.s390 requires libbeagle.so.0



Broken deps for s390x
----------------------------------------------------------
	openCryptoki - 2.2.4-1.s390x requires PKCS11_ICA.so
	openCryptoki - 2.2.4-1.s390x requires PKCS11_API.so
	openCryptoki - 2.2.4-1.s390x requires libica.so()(64bit)
	rgmanager - 2.0.0-0.fc6.5.s390x requires libcman.so.2()(64bit)
	rgmanager - 2.0.0-0.fc6.5.s390x requires cman
	samba - 3.0.23-0.RC3.s390x requires perl(Unicode::MapUTF8)
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.s390x requires tomcat5
	yelp - 2.15.2-1.s390x requires libbeagle.so.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]