[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

obsolete dependencies on libsysfs.so.1



Core no longer contains libsysfs.so.1.  The following packages
currently in -development have dependencies on this library.  This
causes these apps to fail to upgrade (I noticed this as kdebase
requires lm_sensors which requires libsysfs.so.1 thus that upgrade
failed; there are other failure paths as well of course...).
    
Core:
cpufreq-utils-002-1.1.37
device-mapper-multipath-0.4.7-2.0
lm_sensors-2.10.0-2 (BZ #198055 filed)
openhpi-2.4.1-4

Extras:
directfb-0.9.24-5.fc5 (BZ #198111 filed)
libibverbs-1.0.3-1.fc6
libibverbs-utils-1.0.3-1.fc6

Thanks,
Matt

-- 
Matt Domsch
Software Architect
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]