[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060710 changes



 

 
Updated Packages:

e2fsprogs-1.39-2
----------------
* Mon Jul 10 2006 Karel Zak <kzak redhat com> - 1.39-2
- add GFS abd GFS2 support to libblkid

gawk-3.1.5-9
------------
* Mon Jul 10 2006 Karel Zak <kzak redhat com> 3.1.5-9
- fix numeric conversion problem (patch by Aharon Robbins)
  http://lists.gnu.org/archive/html/bug-gnu-utils/2006-07/msg00004.html

iputils-20020927-38
-------------------
* Mon Jul 10 2006 Radek Vokal <rvokal redhat com> - 20020927-38
- tracepath doesn't continue past destination host (#174032) <mildew gmail com>

lm_sensors-2.10.0-3
-------------------
* Sun Jul 09 2006 Warren Togami <wtogami redhat com> 2.10.0-3
- change buildreq from sysfsutils-devel to libsysfs-devel (#198055)

nc-1.84-5
---------
* Mon Jul 10 2006 Radek Vokal <rvokal redhat com> 1.84-5
- stop hanging when used as a UDP client (#188976) <varmojfekoj gmail com>

net-snmp-5.3.1.rc4-1
--------------------
* Mon Jul 10 2006 Radek Vokal <rvokal redhat com> 5.3.1.rc4-1
- update to release candidate 4
- fix lib dependencies on 64bit archs
- supress perl build

selinux-policy-2.3.2-1
----------------------
* Fri Jul 07 2006 Dan Walsh <dwalsh redhat com> 2.3.2-1
- Update to upstream

squirrelmail-1.4.7-2.fc6
------------------------
* Sun Jul 09 2006 Warren Togami <wtogami redhat com> 1.4.7-2
- Move sqspell_config.php to /etc and mark it %config(noreplace) (#192236)

* Fri Jul 07 2006 Warren Togami <wtogami redhat com> 1.4.7-1
- 1.4.7 with CVE-2006-3174
- Reduce patch for body text (#194457)
- Better JP translation for "Check mail" (#196117)

Broken deps for i386
----------------------------------------------------------
	cpufreq-utils - 1:002-1.1.37.i386 requires libsysfs.so.1
	device-mapper-multipath - 0.4.7-2.0.i386 requires libsysfs.so.1
	openhpi - 2.4.1-4.i386 requires libsysfs.so.1
	samba - 3.0.23-0.RC3.i386 requires perl(Unicode::MapUTF8)



Broken deps for ppc64
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	bsf - 2.3.0-6jpp_4fc.noarch requires servletapi5
	bsf - 2.3.0-6jpp_4fc.noarch requires tomcat5-jsp-2.0-api
	cpufreq-utils - 1:002-1.1.37.ppc64 requires libsysfs.so.1()(64bit)
	device-mapper-multipath - 0.4.7-2.0.ppc64 requires libsysfs.so.1()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	gnuplot-emacs - 4.0.0-11.ppc64 requires emacs
	iprutils - 2.1.4-1.ppc64 requires libsysfs.so.1()(64bit)
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	openhpi - 2.4.1-4.ppc64 requires libsysfs.so.1()(64bit)
	samba - 3.0.23-0.RC3.ppc64 requires perl(Unicode::MapUTF8)
	struts - 1.2.8-2jpp_12fc.ppc64 requires tomcat5-jsp-2.0-api
	struts - 1.2.8-2jpp_12fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_12fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for x86_64
----------------------------------------------------------
	cpufreq-utils - 1:002-1.1.37.x86_64 requires libsysfs.so.1()(64bit)
	device-mapper-multipath - 0.4.7-2.0.x86_64 requires libsysfs.so.1()(64bit)
	openhpi - 2.4.1-4.i386 requires libsysfs.so.1
	openhpi - 2.4.1-4.x86_64 requires libsysfs.so.1()(64bit)
	samba - 3.0.23-0.RC3.x86_64 requires perl(Unicode::MapUTF8)



Broken deps for ppc
----------------------------------------------------------
	cpufreq-utils - 1:002-1.1.37.ppc requires libsysfs.so.1
	device-mapper-multipath - 0.4.7-2.0.ppc requires libsysfs.so.1
	iprutils - 2.1.4-1.ppc requires libsysfs.so.1
	openhpi - 2.4.1-4.ppc requires libsysfs.so.1
	samba - 3.0.23-0.RC3.ppc requires perl(Unicode::MapUTF8)



Broken deps for ia64
----------------------------------------------------------
	device-mapper-multipath - 0.4.7-2.0.ia64 requires libsysfs.so.1()(64bit)
	rgmanager - 2.0.0-0.fc6.5.ia64 requires libcman.so.2()(64bit)
	rgmanager - 2.0.0-0.fc6.5.ia64 requires cman
	samba - 3.0.23-0.RC3.ia64 requires perl(Unicode::MapUTF8)



Broken deps for s390
----------------------------------------------------------
	device-mapper-multipath - 0.4.7-2.0.s390 requires libsysfs.so.1
	openCryptoki - 2.2.4-1.s390 requires libica.so
	openhpi - 2.4.1-4.s390 requires libsysfs.so.1
	rgmanager - 2.0.0-0.fc6.5.s390 requires cman
	rgmanager - 2.0.0-0.fc6.5.s390 requires libcman.so.2
	samba - 3.0.23-0.RC3.s390 requires perl(Unicode::MapUTF8)
	tomboy - 0.3.5-5.s390 requires mono(System.Xml) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(dbus-sharp) = 0:0.60.0.0
	tomboy - 0.3.5-5.s390 requires mono(mscorlib) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(Mono.Posix) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(gnome-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(glib-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(gmime-sharp) = 0:2.2.0.0
	tomboy - 0.3.5-5.s390 requires mono(glib-sharp) = 0:2.8.0.0
	tomboy - 0.3.5-5.s390 requires mono(gtk-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(gconf-sharp-peditors) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(System) = 0:1.0.5000.0
	tomboy - 0.3.5-5.s390 requires mono(gdk-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(gconf-sharp) = 0:1.0.0.0
	tomboy - 0.3.5-5.s390 requires mono(pango-sharp) = 0:1.0.0.0
	tomcat5-webapps - 5.5.17-3jpp_1fc.s390 requires jakarta-taglibs-standard >= 0:1.1.0
	yelp - 2.15.2-1.s390 requires libbeagle.so.0



Broken deps for s390x
----------------------------------------------------------
	device-mapper-multipath - 0.4.7-2.0.s390x requires libsysfs.so.1()(64bit)
	openCryptoki - 2.2.4-1.s390x requires PKCS11_ICA.so
	openCryptoki - 2.2.4-1.s390x requires PKCS11_API.so
	openCryptoki - 2.2.4-1.s390x requires libica.so()(64bit)
	openhpi - 2.4.1-4.s390 requires libsysfs.so.1
	openhpi - 2.4.1-4.s390x requires libsysfs.so.1()(64bit)
	rgmanager - 2.0.0-0.fc6.5.s390x requires libcman.so.2()(64bit)
	rgmanager - 2.0.0-0.fc6.5.s390x requires cman
	samba - 3.0.23-0.RC3.s390x requires perl(Unicode::MapUTF8)
	yelp - 2.15.2-1.s390x requires libbeagle.so.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]