[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FreeType upgrade => apps linked against libttf.so need to be rebuilt



The short answer is 'yes'.

I was able to rebuild nagios without freetype1.  gfontview-0.5.0 does
not build without freetype1.


-Joseph

========================================================================
On Tue, 2006-07-11 at 10:24 -0500, Rex Dieter wrote:
> Joseph E. Sacco, Ph.D. wrote:
> 
> > freetype-2.1.10-5.2.1.ppc.rpm contains:
> > 
> >         * libfreetype.so.6
> >         * libfreetype.so.6.3.8
> >         * libttf.so.2
> >         * libttf.so.2.3.0
> > 
> > As for "nothing in core needs freetype 1.x", that may be correct. I
> > encountered this issue when installing a couple of apps from "extras", 
> > 
> >         * gfontview-0.5.0-5.fc5.ppc.rpm
> >         * nagios-2.4-2.fc6.ppc.rpm
> 
> So, it looks like freetype1 is a good candidate for Extras. (:
> 
> -- Rex
> 
-- 
joseph_sacco [at] comcast [dot] net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]