[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FreeType upgrade => apps linked against libttf.so need to be rebuilt



Humm... I absolutely didn't like 2.2: too much smearing/blurring...
"Downgrading" immediately to good old 2.1...

Florencio.


On Tuesday 11 July 2006 10:13, Joseph E. Sacco, Ph.D. wrote:
> FreeType has been upgraded from 2.1.x => 2.2.x. Freetype-2.2.x does
> *not* contain libttf.so.  Applications that were linked against
> libttf.so need to be rebuilt.
>
>
> -Joseph
>
> --
> joseph_sacco [at] comcast [dot] net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]